2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
128 Posts
Discussion Starter #1
Sorry I know there are a few alarm threads already but mine seems a little different.


It randomly went off at 4am this morning, it's never done that before. I went out to check, unlocked and locked and that was that.


It's just gone off again, so I took it out for a drive and come back. Now when I lock/unlock the car the lights no longer flash, however can hear the door locks working so its definitely locking the car.


Could this be a battery problem or a sensor somewhere and the car thinks a door is still open so not setting properly?


Thanks in advance.
 

·
Premium Member
Joined
·
66 Posts
Guessing you've checked all the doors etc? I had the lights not flashing not long after I bought the car, turned out I hadn't shut the bonnet correctly.
 

·
Premium Member
Joined
·
128 Posts
Discussion Starter #3
Just checked, doors definitely were shut and all windows done up. However just opened and closed the boot and bonnet and now when locking the lights flash so can only assume it was one of those. Strange though as I genuinely do not remember the last time I've opened either, certainly not in the last week as I've only used the car once.


Will give it a few hours and see if the alarm goes off again...


Thanks for the idea.
 

·
Premium Member
Joined
·
66 Posts
You're welcome mate. I think with me I'd opened the bonnet instead of the petrol cap and forgot to shut it again.
 
1 - 4 of 4 Posts
Top