2006+ Honda Civic Forum banner

1 - 12 of 12 Posts

·
Moderator
Joined
·
4,245 Posts
That's what I would try first using the same USB stick and the stuff that's already on it.
Do you have the satnav menus, or is it completely borked. If not and you happen to have another stick, try the update from scratch (put it in your PC and do the map update thing) on the alternate USB stick. Don't use the existing stick, as it has the files that are needed from the satnav on it. (Preserve what you have).
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #6
Its this thing, you can choose in dashboard, not in HeadUnit. Its like compass. showing directions. so you dont need to look at the big screen, but just in front of you. under the speed. Everything else working like it should.

 

·
Registered
Joined
·
871 Posts
You could try changing the meter configuration using the small meter icon on one of the audio home screens.

Otherwise I’d try a system reboot - press and hold power button until reboot request screen shows and select yes

If still no joy, you may to do a factory reset Settings > System > factory reset
 

·
I Hate tailgaters!
Joined
·
1,395 Posts
I don't have a mk10 so this is new to me but .... have you tried re-adding that symbol to the dash. I'm guessing your saying it's missing from dash in speedo?


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
100 Posts
Discussion Starter #10
Found the problem its in AutoHack software, that i installed. I talked to them and they said it works only with WAZE maps app. Tested, yep working like its should :)
 
1 - 12 of 12 Posts
Top