2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
293 Posts
Discussion Starter #1
Ok,

can anyone help me out? I have fk2 09 civic, and everything was fine so far, except the squeaky clutch in winter :) but i can live with that.

But lately i can hear some hard knock on the front left side when i go over specific bumps-hole on the road.
What do i mean by specific, is that on a normal road, or speed bumps, or normal holes the suspension works normally, but on some sharp holes, or as the one on the picture... i dont know how to explain, when i go over them, i can hear a loud knock on the front left side, it sounds like something is hitting another thing. like two metal items...

I went to Honda, they check the suspension, the wheels, the other front parts and found nothing. When i took the guy for a test road, there was one specific bump as the one on the picture, and when i went over that, he hear the noise, he grab the wheel, and he said that this is normal for that kind of bumps, and he said something like the front on this kind of cars, or something about the steering is electronic bla bla bla????

Also, is it normal, when the car is running, and if you turn the wheel left right left right, do you hear a little knocking on the front of the car??

Does anyone have this kind of problem with the knocking and the wheel stuff? should i go back to honda and deal with them?
 

Attachments

·
Premium Member
Joined
·
429 Posts

·
Premium Member
Joined
·
293 Posts
Discussion Starter #3 (Edited)
But i took it to another service, the guy went under it, and start testing, he told me turn left right, he check the droplinks,cv joints, ball joints, and everything that he can see from underneath. The steering noise is only when i do short left right... while i drive and steer, there is no problem...
but most that i am consider is the knocking on the front side...
i was not sure in Honda, so i took it to another service... is it possible the guy didn't see the problem from below, or Honda doesn't want to fix it, because its still in warranty?

Also another thing, i just have 17.000km on it, is that normal for Honda???

I just got back from Honda, they told me its something with the steering wheel, i dont know the part on English :) i will be headed for service tomorrow...
 

·
Registered
Joined
·
1 Posts
Hello,

It's my first post and unfortunately for the same phenomenon. I have my civic for 1 month now and god... I just cannot explain to the dealer that exact problem !! I did not find a bump that makes that "pop" near the dealer to show him...

Please, if you manage to solve it, share what was it so I can show it to the dealer.

Thank you
 

·
Premium Member
Joined
·
293 Posts
Discussion Starter #5 (Edited)
Hello,

It's my first post and unfortunately for the same phenomenon. I have my civic for 1 month now and god... I just cannot explain to the dealer that exact problem !! I did not find a bump that makes that "pop" near the dealer to show him...

Please, if you manage to solve it, share what was it so I can show it to the dealer.

Thank you
i will let you know tomorrow... but i think that they will say its the part that connects the steering wheel and the wheels... i don't know the English word for that :) but i will do my best

Dude,

i just got back from Honda.... this is what happened :

1. They lift it up, and check the bottom, the wheels etc
2. Second guy appeared, and they didnt find anything
3. They went for the bump in my area to see whats going on
4. They come back, and told me that, that`s normal, even on new cars. I checked the new car, the sound was not there when i turn on the wheel left right... ( the sound that was coming from the front side on the bump, was the same sound when i turn the wheel left right)
5. They lift it up again, and "tight" some screw, in the middle of the bottom, between the wheels
6. After that, they got a pipe with a hammer :) and hit some item couple times (the item was around the middle between the two wheels)

After that, i took the car to the same 2 places with the holes, and voila the sound is gone... there is only sound from the hole body which is normal
And i asked them, what was the problem, they said, your car is still new, dont worry.... bla bla

So if you go to service, tell them to look in the front area, exactly in the middle of the wheel train...

This is the only thing i saw, the only thing they told me... if its helpful for you

my opinion is, probably there was something from the engine so close to the body chassis that was hitting the chassis on those sharp holes...
 
1 - 5 of 5 Posts
Top