2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi All,

I followed the advice in the hand book to see if I could connect my four year old Nokia 6600 - thinking that this would surely be OK.

So I can connect after a bit of a fiddle.

And I can ring out and receive calls - but I cannot hear anything but people can hear me -just :(

Any advice:?: I have tried the infor contained within these illustreous pages and found one list which says no problem with phone but the Hoinda site does not list it:confused:

I was thinking of changing my phone - and this will open a can of worms - can anyone suggest the best type. (Oh and before we get all techi ;) - I don't do contracts so whilst I would love one the iPhone is out of the question - :()

Ta

TetraKM
 

·
Premium Member
Joined
·
22,623 Posts
The phone is on the Honda list, on page 3:
http://www.honda-access.com/268/en/Images/48409.pdf

But there is a *1 note on page 16.
The device name(EL-HA1XXXX) that be cleared or not in the phone list, when ignition on everytime, the phone menu shows the pin code message,
we must enter pin code, it can conntect ok and work normally!

Not sure if that helps at all.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks for that I have no problem with the pin code as I have set the phone to accept connection automatically.

Still no sound though.

The list you refer to is the same one I have seen except in the same forum there is a link to Honda's own site and list and my phone is not there hence the confusion.

Is there anything I can do?
 
1 - 3 of 3 Posts
Top