2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Yesterday the oil level yellow warning symbol comes on. The speed on this time was around 160kmh - 4000rpm and the gear was 6th. I parked the car and switched off the engine for 1 minute. After that, I started the engine and no error no error messages. Today I went to Honda official service and when they saw my photo connect the diagnostic program but they cannot find any error. Also they checked the oil level and also everything was correct. I changed the oil ten months ago at official Honda service and filled with official Honda oil 0w-20. From last oil changed only 7500km and totally the km are 15000. Any idea or anyone who have the same error or problem with his car?
 

Attachments

·
Registered
Joined
·
491 Posts
I once had the same problem. Als checked oil level and everything was ok. Next startup and the warning was gone and never seen it anymore since then.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
So we wait for which is your dealer advice? I went and he told me at first to change the oil and if the problem still persist then he will change the oil level valve.

Thanks!
 

·
Registered
Joined
·
26 Posts
I see this thing at the beginning of almost every long drive, after ~60 minutes of a continuous drive with speeds over 140 kmph (if I drive faster, it may show up even earlier). And yes, after I re-start the engine, it disappears and is not showing again till the next long journey.

Funny fact, that the first time this message started to appear, it was showing up earlier and more often (even on usual speeds/roads) but since it was right before the planned oil change, that maintenance eventually fixed it (at least for first 5-6 mo, before my next long distance drive).

The dealer told me (after checking my car's computer) that there are no any errors logged, and "next time you see it, just stop the car on the nearest safe place, check the oil level and if it's OK you are safe to go. Your car can and will eat some oil, so it is normal", but the service guy was not able to clarify why the message re-appears. As for the oil levels - in the beginning, I was not able to use this stupid oil stick correctly, so I don't know how good/bad was with the oil at that time, but now (since I finally know how to read it) I check it periodically and the level is always in normal or slightly above than normal (yup, even when the message pops up).

And because I was not able to find anything on different Civic X resources/forums, I was sure that I'm the only one with such problem :)
 
1 - 6 of 6 Posts
Top