2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Wheel Man
Joined
·
169 Posts
Discussion Starter #1
Hi folks.

The last two nights in a row my oil light has come on at the same bit of road... it's on a steep hill about 5 minutes onto the motorway from my work. Both nights I've pulled over, turned the car off and restarted and it's been fine. I checked the oil on Sunday and again tonight and it's totally fine.

Surely the hill isn't causing this to happen? Seems weird that it's the exact same bit of road though. Anyone had bother with a faulty light?

If it happens again soon I'll give my dealer a call.

:(
 

·
Administrator
Joined
·
24,216 Posts

·
Premium Member
Joined
·
4,106 Posts
Take a picture on your phone otherwise the dealer may report no fault found
 

·
Wheel Man
Joined
·
169 Posts
Discussion Starter #4
Cheers guys.

I'll see if it happens tonight too, if it does I'll call the dealer. If I get time today I might just call them anyway and ask them to look at it...

Andy
 

·
Registered
Joined
·
259 Posts
Iv had te exact same thing!! I even showed my girlfriend your post and she said "was that you?"! About 5 mins into my journey home and it's at the end of a long gradual hill when I turn of of a dual carrageway. Has come on 3 times in the space of 100M and everytime it's been fine. One time was even the day after I had manually checked the oil! Is a but strange, I really should take it to the dealer...!
 

·
Wheel Man
Joined
·
169 Posts
Discussion Starter #6
Weird coincidence!

It didn't do it today so I'll see how it goes. It must be something faulty somewhere in the electrics.
 

·
Wheel Man
Joined
·
169 Posts
Discussion Starter #7
Happened again last night for the first time since my original post above. Same bit of road again...

Called the Honda dealer this morning so Mrs. P is taking it in to them tomorrow to see what's wrong. Fiver says they say nothing's wrong and I get it back with nothing changed, only for it to happen again on Monday... what's the bets?

Andy
 

·
Registered
Joined
·
259 Posts
Hmmm don't think I'd bet against you there! That's partly why I haven't done anything myself but it hasn't happened to me since. Keep me/us posted whether they find anything and good luck!
 

·
Wheel Man
Joined
·
169 Posts
Discussion Starter #9
Mrs. P dropped the car into the dealer at 8.30 today, had a call at 10am saying it was a faulty oil sensor so they've ordered one up and it's going back in on Wednesday to get it replaced.

They also sorted the boot light I made an arse of at the same time (free of charge). Other than the niggle which shouldn't happen on a 2 month old car I'm pretty happy with that result. Meant I had to trade cars with my wife for the day but never mind!

Hopefully it's cured after Wednesday then, will see how it goes.

Andy
 
1 - 9 of 9 Posts
Top