2006+ Honda Civic Forum banner

Have you had problems with either the edit or quote function not working?

  • Yes

    Votes: 9 29.0%
  • No

    Votes: 22 71.0%

  • Total voters
    31
1 - 20 of 22 Posts

·
Living the dream!
Joined
·
8,543 Posts
Discussion Starter #1
I am 99% sure its just not me when say sometimes the quote or edit function does not work yet I know this was mentioned around a month ago and nothing seems to have been resolved:(

Please vote if you have had problems or not;)
 

·
翻訳中に失わ
Joined
·
842 Posts
I am having intermittent problems with the quote and edit functions
 

·
The Dugs Baws
Joined
·
3,507 Posts

·
Bye bye Honda...
Joined
·
5,865 Posts
I'm using IE11 and occasionally have problems with quoting a post (the quoted post disappears). But no other problems... I still think the forum is great.
 

·
#darkside
Joined
·
2,238 Posts
Omg adverts when not signed in, sign in and struggle to post.. What will happen next? It just seems like the first release civics no, lots of miles, rough around the edges, plenty of soul but questionable reliability in some areas...
 

·
Ex-Pat Geordie!
Joined
·
2,319 Posts
No problems here, I'm using Chrome and at work IE, no problems there either.
 

·
Living the dream!
Joined
·
8,543 Posts
Discussion Starter #13
And still no better or no comments from our new owner :( I have tried different browsers and and noticed how things are different on them all but none seem to work perfect. I mainly use firefox but funny thing is the problems are only on this site.
 

·
Bournemouth Belle
Joined
·
900 Posts
Not had problems on mac with Firefox but do have the odd issue on ipad using Safari.
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
I have no issues with this site. But am using Tapatalk on both android phone and iPad.

Don't judge me. I was born to be awesome not perfect.
 

·
Premium Member
Joined
·
1,462 Posts
not been on much of late but no dramas so far
 
1 - 20 of 22 Posts
Top