2006+ Honda Civic Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Has anybody noticed that the outside thermometer does not go below -13 celsius? During the weekend it was about -20 here and looked like the meter never showed the actual temperature.

Another fault was that the trunk did not open, lock was frozen.
 

·
Wine and cooking !
Joined
·
1,526 Posts
Hello,

Cannot tell At the moment the temp in France did not go below +10°c !!!!
 

·
Premium Member
Joined
·
474 Posts
-20? Brrrrr

Can't check that, it's probably not going below -13 in Holland this year....
 

·
Greek Subforum Moderator
Joined
·
13,232 Posts
17 celcius in athens..I think that i will never see a minus zero temperature here
 

·
Galaxy class starship
Joined
·
1,053 Posts
I haven't noticed either. It hasn't been anywhere near that cold here in the south of Finland. Will report later with any possible findings if the green house effect is not completely irreversible.
 

·
Registered
Joined
·
5 Posts
I noticed the other day when there was a heavy freeze and our other car claimed it was -3C the civic reckoned it was 5C. I think that the civic thermometer is a bit off. It was definitely below zero (frozen puddles, scrape the windows, slippery roads).

Only seems to be when it gets cold it gets it wrong. Other times it seems about right.
 

·
Enthusiastic Supporter
Joined
·
627 Posts
I noticed the other day when there was a heavy freeze and our other car claimed it was -3C the civic reckoned it was 5C. I think that the civic thermometer is a bit off. It was definitely below zero (frozen puddles, scrape the windows, slippery roads).

Only seems to be when it gets cold it gets it wrong. Other times it seems about right.

You can 'calibrate' it by + or - 3 degrees. May get it a bit closer?
 

·
Enthusiastic Supporter
Joined
·
627 Posts
I thought the calibrating was for the frost light warning?
Nope - From the book:

You will get inaccurate temp readings traveling at less than 19mph or 30kmh.
No display until it reaches the correct temp (or what it believes to be correct!)
Ensure temp is stabilised before adjusting.
It can be set to +3, +2, +1 and 0, -1, -2, -3

Goto multi function display in your owners manual for instructions on how to adjust.

Hope this helps :)
 

·
King of the rodeo
Joined
·
4,824 Posts
Thankfully not that cold here mipp! This was discussed before, i think the actual positioning of the thermometer is partly to blame. Its mounted near the engine block so naturally it will be warmed by the engine giving a false reading.
 

·
Registered
Joined
·
3 Posts
This is my first post ever on Civinfo.com!
I live in northern Norway, and my Civic is only nine days old.
Today when I came home from work, my thermometer showed -20 degrees celsius.
 

·
Enthusiastic Supporter
Joined
·
627 Posts
. . . .. i think the actual positioning of the thermometer is partly to blame. Its mounted near the engine block so naturally it will be warmed by the engine giving a false reading.
Yes the location is to blame but its not near the block. It's apparently located just behind the front bumper so is easily fooled by warmth off the road (or/and possibly the radiator?) - hence the requirement for a minimum speed - not sure why it would read low - possibly localised cold spots
 

·
Enthusiastic Supporter
Joined
·
627 Posts
But every other manufacturer has one that works correctly - don' they?

Windchill?

Ah - but it's sheltered - 'ish!

Lets face it - it's not an accurate measuring device calibrated to +/- 0.01 degrees!!!! :)
 

·
Premium Member
Joined
·
914 Posts
Now I'm reviving a dead thread, but has anybody had this fault: this morning, after parking outside all night (at verified -4°C real temp.), my outside temp. showed +14°C at cold start and then slowly fell to +11°C on a 10 km trip. A computer "glitch" I thought, but no, today evening it was the same thing again: +14°C :confused:
 

·
Administrator
Joined
·
24,216 Posts
Now I'm reviving a dead thread, but has anybody had this fault: this morning, after parking outside all night (at verified -4°C real temp.), my outside temp. showed +14°C at cold start and then slowly fell to +11°C on a 10 km trip. A computer "glitch" I thought, but no, today evening it was the same thing again: +14°C :confused:
This guy had a similar problem and it turned out the Outside Temperature Sensor was faulty. Take it into your dealer.

http://www.civinfo.com/forum/electronics/13165-very-high-outside-temperature-reading.html
 

·
Administrator
Joined
·
19,165 Posts
Now I'm reviving a dead thread, but has anybody had this fault: this morning, after parking outside all night (at verified -4°C real temp.), my outside temp. showed +14°C at cold start and then slowly fell to +11°C on a 10 km trip. A computer "glitch" I thought, but no, today evening it was the same thing again: +14°C :confused:
Doesn't sound right, I think a dealer trip is coming on :(
 
1 - 20 of 20 Posts
Top