2006+ Honda Civic Forum banner

1 - 20 of 31 Posts

·
Premium Member
Joined
·
108 Posts
Discussion Starter #1
So I'm starting to clean the car today with an initial jet wash, I'm doing the lower front bumper when I start to notice black paint coming off! :surprise:

Turns out the radar cover had been painted over! This is despite the plastic for the cover actually having "DO NOT PAINT" moulded into it. I presume this was obviously a mistake at the factory. All of the paint peeled off very easily, leaving the plastic cover looking perfectly fine so I've not got any issue with it, but I've emailed my dealer and sent them the pictures below just so they are aware.

Has anyone else ever come across this?

[URL=http://s1377.photobucket.com/user/brooksfamily26/media/Mobile%20Uploads/20190210_121742_zpskiifntoc.jpg.html][/URL]

[URL=http://s1377.photobucket.com/user/brooksfamily26/media/Mobile%20Uploads/20190210_121751_zpsvebku2xp.jpg.html][/URL]

[URL=http://s1377.photobucket.com/user/brooksfamily26/media/Mobile%20Uploads/20190210_121745_zpsvzbjbfuk.jpg.html][/URL]
 
  • Like
Reactions: Kremmen

·
Premium Member
Joined
·
2,291 Posts
I was going to say; If that's really painted it's rather alarming, as it could interfere with the collision prevention systems - Not just stopping it from noticing and impending accident, but also being falsely triggered and throwing out the anchors at random.

That said, I'd say it looks like a plastic film - I note the grille slats look like there is a film / accumulation of paint or possibly water from the wash?
 

·
Moderator
Joined
·
4,249 Posts
There does not appear to be any coating on mine, and it's a matte finish with better formed letters than in the photo.
Must be protection that wasn't removed at the stage where it was meant to have been stripped off.
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #5
Yes that would make sense gents, that it's a plastic film that wasn't removed. It was just so thin and delicate I thought it was paint. It's been like that for 2 weeks and didn't effect any of the cars safety systems.

No response from my dealer yet, will be interesting to hear what hey say.
 

·
Premium Member
Joined
·
1,681 Posts
Was this a brand new car?

Sent from my CLT-L09 using Tapatalk
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #7
Car was a week old and I was washing it for the second time when it happened.
 

·
Registered
Joined
·
54 Posts
Never seen this happening anywhere else.....in the world. There is not protective film fitted to this part at any stage of production or from supplier. Was your car given any protective paint coatings or sealants as part of the deal? I know the dealers offer paint proception coatings like ceramic liquids.
 

·
Premium Member
Joined
·
1,681 Posts
Possibly had a smart repair had some point.

Sent from my CLT-L09 using Tapatalk
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #11
Nope @Starbucks70, no paint protection was agreed in the deal so unless they decided to treat me to something! :laugh2:

What do you mean by "smart repair" @jamesmckelvie?
 

·
Premium Member
Joined
·
1,681 Posts
Nope @Starbucks70, no paint protection was agreed in the deal so unless they decided to treat me to something! :laugh2:
What do you mean by "smart repair" @jamesmckelvie?
Quick repair and spritz of paint to fix superficial damage to ready the car for sale.

Sent from my CLT-L09 using Tapatalk
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #13
Possibly had a smart repair had some point.

Sent from my CLT-L09 using Tapatalk
Quick repair and spritz of paint to fix superficial damage to ready the car for sale.

Sent from my CLT-L09 using Tapatalk
I bloody hope not! No sign of anything like that and I've been over every square cm of the car. All is good anyway so I won't worry too much about it.
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #15
Yes that was suggested earlier in the thread @Kremmen. And I could believe that to be the case. My initial reaction was "Oh s*it! There's paint coming off!", but then it could have easily been a thin layer of black film. The way the rest of it peeled off that's what it would seem like to me. It came away very "cleanly" and had defined edges around the radar cover and there is no evidence of anything else around that area.
 

·
Registered
Joined
·
368 Posts
My guess is paint. I noticed while browsing that some 5 door 10Gs at my dealer actually had black glossy paint on the radar cover just like in your pictures. I remember at the time thinking that some genius at the factory has made a stupid mistake. Others had matt plastic. The 4 doors did not have anything on them although the material is different on the 4 door, it is not matt.
 

·
Registered
Joined
·
54 Posts
I can guarantee 101% that no ''genius'' (peniole) at the factory did this. If the bumper is damaged at the factory then the bumper would be replaced. Anything that happens after the factory, i.e. when the extras are fitted in Bristol, then I can't answer form them and we get blamed for a lot of their work. And Ill say it again, these parts come into the factory with no covering or packaging. I've never seen the condition you had on you car but I would like to know what it is and who's doing it as its an 'A' grade concern and very dangerous. Please show you dealer and if you see any others highlight it to the owner or dealer.
 

·
Premium Member
Joined
·
108 Posts
Discussion Starter #18
My dealer was informed and pictures sent @Starbucks70, and this was the response.....

I can’t understand what has happened with the paint on the bumper, you are quite right that the cover shouldn’t and indeed doesn’t need to be painted and all we can think is that when the car went into the paint booth at the factory that the section was fitted too early and therefore incorrectly sprayed with the rest of the bumper?? As long as you are happy that it came straight off and there is no other issue with it

My dealer has been fantastic in all the years I've used them so I've no issue with them. The car is totally fine, the radar system worked before I found this and has worked ever since. So I've no issue. It was a heart stopping moment though when I first saw it! And obviously I thought I'd share on here to see if anyone else had experienced it. So the answer is out there somewhere, but I may never find it........
 

·
Registered
Joined
·
368 Posts
The dealer seems keen to blame you guys at the factory. I certainly blame whoever fit my radar cover for only getting 1 of the 3 retaining tabs in their correct position, allowing it to get loose and give me a series of radar related errors. I'm guessing that since I have no extras fitted, that someone at the factory didn't know to fit the side with 2 tabs before the side with the single tab. Admittedly this is from the Turkey factory.

That said, I realize that you take pride in your work, statistically speaking not everyone does. There's certainly enough evidence to back that up here on the forum and from personal experience over the last 24 years. I've had Hondas from Japan (2), the USA (2), the UK (2) and now turkey. The only two that were rattle and fault free were the Japan built ones, a 95 civic and an 06 Accord.

Clearly I keep coming back to Honda for a reason. Well designed, robust engines, great fuel economy, fun to drive, mostly trouble free. Rattles are tolerated for everything else. I've had other marques, and some of their problems are considerably more serious.
 
1 - 20 of 31 Posts
Top