2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Was out a little while ago and pulled up in one of those dreaded garden centres, no drama, handbrake on, turn off, get out, locked and left car, all good.


Car park is on an incline so the car is parked sideways onto the incline with front and back of car level, but left and right sides of car at different heights.


So get back, start up, no issue, put handbrake off, go to pull off and dash lights up like a Christmas tree..... red brake warning indicator is flashing, yellow one below it (Hand brake), info warning message is lit up, dash is flashing EP and VS warning messages and something like a car parked on a hill with an exclamation mark behind it..... what the hell.... stop the car.. turn off, restart, same thing.....


so look, 20 miles from home and nothing is actually wrong with the car, brakes, steering, engine all sweet, tried it all gently and all good... so get home...lights flashing still, turn it all off, give it 20 mins, turn on and all gone away!


What the hell was that, shouldn't I have parked it on a hill?


I cant find that 'red car parked on a hill with an exclamation mark behind it' in the manual anywhere or online here... any ideas?


Brake fluid all there, just cant see any issue, was the ECU just having a brain fart? Will be keeping an eye on it and will see if the local(ish) dealer will put the reader on it on Monday.


Any ideas?
 

·
Premium Member
Joined
·
2,126 Posts
Take it to dealer to at least get a fault logged, should it arise again:- A more practical solution though would probably be a quick battery pull; I'd let Honda get to it first though, as before - Could be a loose connector somewhere.

E.g - When I started having forgotten to plug the MAF sensor in, I got a CEL (Expected), but also VSA / Power steering lights! Seems like they go christmas mode at the slightest opportunity.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Cheers Haltamer, good to see I’m not the only person who gets the Christmas effect...yeah Monday I’ll be calling by 5he dealership to just check it and like you say, get it logged....
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
No afraid not, it was Red, a car pointing up a hill with an exclamation mark behind it...… I haven't been able t find a reference to the symbol, but I'll put the dealer explanation here when/if I get one,,,,,,,
 

·
Registered
Joined
·
854 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #7
That’s the one Steve, but on my dash the car icon was left to right not righ5 to left, but looks like the same one....gotta say the angle wasn’t much, not extreme in any way, just was on an angle.... so it’s a trip to the dealer to make sure there’s nothing strange going on.... have to say that today the car has been well behaved (as it should be), so hoping it was just having a brain fart!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Just wanted to update this one for the future.... yes the dealer spotted a fault code on the ecu, but I didn’t see the code, what they indicated also was that the battery was only at 75% and wanted to know if I wanted it replaced, as the stop start was not working.... hhmmmm bit of upwelling going on....

Anyway not occurred since so no probs.... and no new battery!
 

·
Super Moderator
Joined
·
3,325 Posts
And a new battery will not necessarily fix the stop/start. It didn't on mine and that was combined with the Honda battery 'learning' procedure.
 
1 - 9 of 9 Posts
Top