2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
101 Posts
Discussion Starter #1
hi guys had revercing sensors fitted to my car last week. the ones i got fitted ar called. steel mate pts400. there working fine when its dry but when it rains when i put the car in reverse they bleep when nothing is behind me is this normal has anyone else had the same problem
 

·
Registered
Joined
·
13 Posts
Hi. I had them fitted when I bought mine. In the recent wet weather it seemed beeped intermittently straight away when I put it in reverse and continually (correctly) when I neared anything. Deffinitely seems to work better now its a bit drier - i.e. nothing, then intermittent, then continual.
 

·
Banned
Joined
·
1,712 Posts
hi guys had revercing sensors fitted to my car last week. the ones i got fitted ar called. steel mate pts400. there working fine when its dry but when it rains when i put the car in reverse they bleep when nothing is behind me is this normal has anyone else had the same problem
Take the car back to whoever fitted them. They sound faulty to me.
 

·
Registered
Joined
·
463 Posts
I think it has a lot to do with the positioning of them. Have you looked at a Civic with them fitted as factory fitted options to see if they are in exactly the same place? Thats what I did before mine were fitted. If they are in the same place, elfa7 could be right and you should take the car back.
 

·
Premium Member
Joined
·
101 Posts
Discussion Starter #7
hi guys phoned the company who fitted my sensors. and they sent someone round to check them out the guy said there faulty so getting them replaced the week he said. here is a link to the guys that fitted them http://www.ecartec.com/home.html the civic on there web site is mine by the way. he did ask if i he can have a photo for his website .
 

·
Registered
Joined
·
156 Posts
mine does that to ,i think there is nothing wrong with then they are just detecting the rain once i drove the car they are fine
 

·
Registered
Joined
·
61 Posts
I also have parking sensors but never had a vals alarm with rain.... My brand is Cobra. (not the original ones from Honda).
 
1 - 9 of 9 Posts
Top