2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1
I have a 2015 facelift SR (Tourer) with front and rear sensors

Ever since I got the car at 6 months old there has been an intermittent problem with the front sensors

Sometimes, out of the blue, the audible warning goes off continuously with the iMid showing an obstruction (yellow I think) straight ahead. After perhaps 10 seconds the sensors return to normal.

Although it's been mentioned a few times to the dealer whilst it was under warranty they never found anything wrong and my wife (who drives the car 95% of the time) just turns them off

However it bugs me that there's something wrong so wanted to find out a little more

As it's detecting a front obstruction I'm assuming it's one of the two central sensors - does this sound reasonable ?

Are the 4 sensors interchangeable, ie can I change the outer and inner sensors to see if anything changes ?

Are there any diagnostics in a hidden menu somewhere ?

Presumably HDS would show more data - does anyone have this in the Herts area that might be willing to connect my car up ? (Or for that matter point me to a cable that will definitely work with a facelift diesel as I have the HDS software itself?)

How are the sensors removed ? Is it a bumper off job ? Or can I gently prise them out ?

Any help greatly appreciated !
 

·
Super Moderator
Joined
·
21,042 Posts
I'll guess that when the sensors go off unexpectedly it's been raining or the car has been standing overnight in the damp ?

There is a global issue across loads of manufacturers ( I checked via a Google search) that when water runs down the bonnet then bumper and over the sensors it triggers them for a short time.
 

·
Moderator
Joined
·
4,369 Posts
Happens on my 10G (and loads of others). I was going to remove the enormous number plate mounting to see if that reduced it on mine, but it's a bumper off job, as they are screwed on from behind.
 
1 - 4 of 4 Posts
Top