2006+ Honda Civic Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello

I have parking sensors on my type s which were factory fitted but I'm
Unsure they are working as good as they should be.

They come on as a continuous beep when about about 1.5 foot away.shouldn't I have bit more warning as I gradually get closer? My step dad has a Skoda and his parking sensors start about 6 foot away and says mine seem to start rather late.

I've been to Honda today and they re-calibrated them but they are the same.

Is this normal?
 

·
Administrator
Joined
·
21,236 Posts
The Honda ones should emit an intermittent beep from about 3 or 4 feet away and then the beeps get quicker the closer you get followed by a continuous beep at about 1½ feet away as you say.

(followed by a crunching sound at 0 feet).

I reckon you still have a problem.
 

·
Premium Member
Joined
·
2,335 Posts
The Honda ones should emit an intermittent beep from about 3 or 4 feet away and then the beeps get quicker the closer you get followed by a continuous beep at about 1½ feet away as you say.

(followed by a crunching sound at 0 feet).

I reckon you still have a problem.
Mine work exactly the same as this other than I stop once its continuous haha as said to you Claire I bet they have got supagard in the sensors as my mate got polish in his and his did the same and ended up needing new ones fitted.

Def go back and get them checked and if can't resolve ask for new ones to be fitted as there faulty. If you have the booklet for them it it will say in there what tones and distances etc
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Thanks

Leigh, the guy on the desk said it shouldnt Make any difference with Supagard on them but I'm still not happy with them although I haven't driven the car since Friday cos I've been stuck indoors with the flu.

I'm going to ring them tomorrow,I want them to test it infront of me and tell me when they should beep. I didn't have them on my old one and parked fine but after paying for these as an extra they should work correctly!
 

·
Premium Member
Joined
·
2,335 Posts
Thanks

Leigh, the guy on the desk said it shouldnt Make any difference with Supagard on them but I'm still not happy with them although I haven't driven the car since Friday cos I've been stuck indoors with the flu.

I'm going to ring them tomorrow,I want them to test it infront of me and tell me when they should beep. I didn't have them on my old one and parked fine but after paying for these as an extra they should work correctly!
To be honest I don't think they have a clue what there talking about and prob just trying to fob you off. I'd be the same you paid for the option and ad should work. Have you got the booklet to the reverse sensors in your pack. I checked mine earlier and it states there should be three different beep tones but I aren't sure if mine were fitted at Honda or after the car was brought.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
No I don't have a booklet unless it's in the main one.

I've looked on the Internet but I can't find any information on them.

When your in work on Tuesday I will show you wot I mean,it's annoying me and I do feel they fobbed me off.
 

·
R.I.P - (User sadly passed away)
Joined
·
9,228 Posts
The Honda ones should emit an intermittent beep from about 3 or 4 feet away and then the beeps get quicker the closer you get followed by a continuous beep at about 1½ feet away as you say. (followed by a crunching sound at 0 feet). I reckon you still have a problem.
Absolutely ...

I have after-market "Honda-alike" sensors ...

1 beep when you engage reverse gear - intermittent beeping from about a metre or so - continous beeping from about a third of that ...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #9
Thanks folks

I'm sure they think I'm a moaning girl who can't park but when you've paid extra for things and they dint work correctly after having the car only 2 weeks I'm sure you can understand my frustration.

I will keep on to them until I am happy,I haven't spent £18000 to be fobbed off!!
 

·
Premium Member
Joined
·
2,335 Posts
No I don't have a booklet unless it's in the main one.

I've looked on the Internet but I can't find any information on them.

When your in work on Tuesday I will show you wot I mean,it's annoying me and I do feel they fobbed me off.
Well I know when I was in. There having my replacement clutch master cylinder there was an old couple who were complaining about there parking sensors not giving the 3 different beep tones and he had just brought the car from them and had the sensors fitted and he was saying in book it should beep once when engage reverse then you should have slow beeping, followed by faster beeping and finally constant. So if your only getting constant then its def faulty.

I've cancelled my service plan with them as I don't trust them with my car haha shall be going abp motorsport for mot's and servicing. The only thing will go back there for is warranty work.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11
Well I know when I was in. There having my replacement clutch master cylinder there was an old couple who were complaining about there parking sensors not giving the 3 different beep tones and he had just brought the car from them and had the sensors fitted and he was saying in book it should beep once when engage reverse then you should have slow beeping, followed by faster beeping and finally constant. So if your only getting constant then its def faulty.

I've cancelled my service plan with them as I don't trust them with my car haha shall be going abp motorsport for mot's and servicing. The only thing will go back there for is warranty work.
Yea I remember you telling me last week. They are definatly faulty so I will keep taking it back till it's fixed! I want to see how others work and compare to mine.

It's shocking when you can trust your Honda dealer after spending 1000's of pounds with them.
 

·
Premium Member
Joined
·
2,335 Posts
Yea I remember you telling me last week. They are definatly faulty so I will keep taking it back till it's fixed! I want to see how others work and compare to mine.

It's shocking when you can trust your Honda dealer after spending 1000's of pounds with them.
Hopefully they get it sorted, like I say I get slow beeping, then faster beeping followed by constant beep which is around foot and half off the item. So if you are getting that then its probably right but if you get nothing other than a constant beep its wrong.

I wouldn't recommend them to anyone to buy a car from, you've had problems on brand new car, I've had problems and then I found out Amanda had problems to with hers so it don't seem a one off lol
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13
I only get the constant beep at 1.5 feet so yea it's wrong.

I didn't know Amanda had problems with hers.

I love my car I just want it be as it should be.

And I put my Heko's on but couldn't get the clips in
 

·
Premium Member
Joined
·
2,335 Posts
I only get the constant beep at 1.5 feet so yea it's wrong.

I didn't know Amanda had problems with hers.

I love my car I just want it be as it should be.

And I put my Heko's on but couldn't get the clips in
Yeah about the previous owners on the car. I love mine and great fun, but if I know now what I did I would of either brought the 1 series m sport or Audi a1 s line that I originally planned on getting. Most people don't fit the clips, just use the double sided tape hold them in place!
 

·
Administrator
Joined
·
21,236 Posts
I only get the constant beep at 1.5 feet so yea it's wrong.

I didn't know Amanda had problems with hers.

I love my car I just want it be as it should be.

And I put my Heko's on but couldn't get the clips in
Have a look at images #7 and #10, this is what the MY09 Honda OEM ones do and look like. Plus, from memory, they are covered in the manual as stated above.

http://www.civinfo.com/forum/2009-civic/31616-krems-review-my07-v-my09.html

If you haven't got the Honda factory ones then who knows how they should respond.
 
1 - 15 of 15 Posts
Top