2006+ Honda Civic Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1,241 Posts
Discussion Starter #1
Just letting you know there is a update for your MKI9200 v1.83 fixes some issues with Ipod Classics 5G. Always make sure your updated seeing if its fixed my outstanding issues.

All you need is a USB stick to update your firmware.

Parrot - Downloads

People with Iphones and Ipod touchs using Ios 4.3 should make sure there running at least 1.81
 
1 - 1 of 1 Posts
Top