2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,233 Posts
Discussion Starter #1 (Edited)
I know this isnt the parrot forum but would like to know if anyone has had any niggles.
Setup is this, Iphone 4 BT connected to system, and then IPod Classic connected to Ipod cable.

-Sometimes if im going through tracks and the system will not respond the unit will reboot.
-Very rare this but stating to notice it, when i sit back in the car after some time sometimes, the song will start again but.... the tempo has been reduced only until you shuffle songs again
- Setting for random play through ipod control sometimes forgets itself and you have to reset it.
- Im getting the screen and system randomly rebooting

Parrot seem to think its my devices with the firmwares. My unit is brand new and currently running 1.8.1 for 4.3 on my iphone.

Anybody else have these niggles.
 

·
Premium Member
Joined
·
6,643 Posts
-Sometimes if im going through tracks and the system will not respond the unit will reboot.
-Very rare this but stating to notice it, when i sit back in the car after some time sometimes, the song will start again but.... the tempo has been reduced only until you shuffle songs again
- Setting for random play through ipod control sometimes forgets itself and you have to reset it.
- Im getting the screen and system randomly rebooting

Parrot seem to think its my devices with the firmwares. My unit is brand new and currently running 1.8.1 for 4.3 on my iphone.

Anybody else have these niggles.
1+4) I had that issue, was wired to ignition wrong. When you turn off the car does the Goodbye message display? Also could be loose wiring.

2) Firmware bug which they fixed

3) Never noticed this.

I recommend you update the firmware on the unit.

http://www.parrot.com/uk/support/downloads/#software
 

·
Premium Member
Joined
·
6,643 Posts
My current annoying bug is when I ring someone the first ring is REALLY loud, then it drops back to normal volume. I have reported it to them
 
1 - 4 of 4 Posts
Top