2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Frood Dood
Joined
·
1,544 Posts
Discussion Starter #1
Heya

Thought I would update my head unit last weekend as had noticed there was some new software on the pioneer site

What could go wrong?!

Downloaded the update, put on a freshly formatted SD card, followed the onscreen instructions

Simple so far ...

Then the update procedure kept looping and looping and looping - like a mind of its own

Tried turning the ignition of ... and the head unit stayed on and kept doing its thing

eventually it turned itself off ... and wouldn't turn back on

Disconnected battery and left overnight ... reconnected ... and nothing!

Any sensible ideas?!

Unfortunately it is just out of warranty :(
 

·
#MrGrumpy
Joined
·
13,117 Posts
I was about to suggest you ask in AVIC411 for advice... but I can see you've already posted there.

Sorry to hear about this mate, no advice I can offer unfortunately :(
 

·
Frood Dood
Joined
·
1,544 Posts
Discussion Starter #3
Cheers Sam .... first place I went to and unfortunately no answer from that side :(

Have spoken to Pioneer but as it is out of warranty they not too keen to helps

Got a couple of contacts but its the usual 'send it in and we'll have a look' scenario ... Ideally looking for a price :)
 

·
Premium Member
Joined
·
1,677 Posts
Basically you need to put it into service mode and reload all the files. As I'm sure you have never made a backup (like the rest of us), you will need to find someone else with an F40BT to copy these for you.
 

·
Frood Dood
Joined
·
1,544 Posts
Discussion Starter #5
Basically you need to put it into service mode and reload all the files. As I'm sure you have never made a backup (like the rest of us), you will need to find someone else with an F40BT to copy these for you.
Cheers buddy

I'm guessing to get into service mode i'll need to be able to turn the chuffing thing on though =/
 
1 - 9 of 9 Posts
Top