2006+ Honda Civic Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
1,274 Posts
Discussion Starter #1
After installing my pioneer 940bt a few months ago i never got round to updating the speed cameras.

I have since downloaded the latest update file but dont know how to install them.
I have put the files on a micro sd and put it in the head unit but nothing happens.

Any done this before that can advise?
 

·
Premium Member
Joined
·
1,677 Posts
Should load automatically when you enter navigation. All I do is eject the SD card with my music on, insert the SD card with the camera data and go to map view. I think it asks if you want to update 'blackspots' as it calls them.
 

·
Premium Member
Joined
·
1,274 Posts
Discussion Starter #3
Just tried that but no prompt.

I have downloaded your files and put them on an sd card with the the 3 files in the blackspot folder and the POI base file outside the folder.
Is this correct or do all the files need to be in the blackspot folder?

The poibase file shows as zero bytes when i download from your google drive.
 

·
Premium Member
Joined
·
1,677 Posts
I have just downloaded the latest poibase and is showing as zero bytes. The way you have laid out the files is correct. Can you go into the menu and load blackspots from there, it may be the first time you have to do it through the menu and afterwards it's automatic.
 

·
Premium Member
Joined
·
1,274 Posts
Discussion Starter #5
Think the issue has been my mac book.
I downloaded the software on my windows laptop and done it through the software and its worked now.

Thanks For your help.
 
1 - 6 of 6 Posts
Top