2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi everyone!

Just bought a newly '13 9G (woohoo!), and want to ask question to those who play music from iPhone (4/5) via bluetooth - does your i-mid show current track artist/name tags on screen? Because i've tried today, and it surely can play music and switch tracks, but no track artist/name on i-mid, just empty screen with bluetooth logo.
 

·
Pothole Surfer
Joined
·
162 Posts
Hi everyone!

Just bought a newly '13 9G (woohoo!), and want to ask question to those who play music from iPhone (4/5) via bluetooth - does your i-mid show current track artist/name tags on screen? Because i've tried today, and it surely can play music and switch tracks, but no track artist/name on i-mid, just empty screen with bluetooth logo.
Hi, From what i understand, you need to have the device plugged into the USB port for it to display the track info. I may be wrong though as i've not really used it to stream music much, i have a 64GB flash drive with all my music on and that displays the track info fine. I also believe if you want the album artwork to be displayed in your i-mid it needs to be an apple device and connected via USB also. I'm sure someone will come along and confirm all of this.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Yep, i know about artwork/track info from iPod/iPhone through USB. But in car's manual, on the page with instructions of how-to play music via bluetooth, there is a screenshot, with artist name/track name. So i'm a bit curious - is something wrong with my iPhone, or it should work in that way, and that screenshot was photoshop'ed by Honda :)

Here it is:
 

·
Premium Member
Joined
·
6,455 Posts
I'm afraid the issue is with the iPhone and Apples's implementation of the AVRCP Profile. They basically messed it up in iOS6 and are supposedly working on a fix :mad:

Android phones seem to work ok.

BTW track info and artwork fine via the USB connection.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
I'm afraid the issue is with the iPhone and Apples's implementation of the AVRCP Profile. They basically messed it up in iOS6 and are supposedly working on a fix :mad:
Sounds optimistic, will wait for fix :) Thanks for clarification!
 
1 - 5 of 5 Posts
Top