2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,359 Posts
Discussion Starter #1
Is anybody else having a problem sending or viewing Private Messages?

It might just be me....
 

·
Registered
Joined
·
1,359 Posts
Discussion Starter #3
I just checked my 'Sent' box. :oops: I sent the same (or similar message after re-typing) about 5 times to someone.

I then could not get onto this site for about 15 minutes.

Anybody else get that?
 

·
Premium Member
Joined
·
7,762 Posts
er no - but yes - but only cos I gave up and didn't re-send it to you :wink:

didn't get a pop-up "you have a new PM" when you replied though (which came as a shock, I thought my send had failed :()
 

·
Registered
Joined
·
1,359 Posts
Discussion Starter #5
er no - but yes - but only cos I gave up and didn't re-send it to you :wink:

didn't get a pop-up "you have a new PM" when you replied though (which came as a shock, I thought my send had failed :()
The 5 messages weren't to you, they were to someone regarding dealerships. Each time I tried to send it, I got the error, so tried again. And again. And again. Opps :oops:
 

·
Premium Member
Joined
·
12,496 Posts
Sorry about this (just got in from work). The errors are consistent with a shortage of disk space (not the case) so something "odd" has happened. It was for about 50 minutes - but then stopped. As a precaution I've just rebuilt the database, and all seems fine, but I'll look into it.

Oh the joys of computers!
 
1 - 8 of 8 Posts
Top