2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
When I start my Type R (usually first thing in the morning) the power steering doesn't kick in and the power steering warning light comes on in the centre display. I have to turn off the engine and restart. This can take several attempts before it will kick in. I am concerned that this failure may happen during driving. I have taken it to my dealer who will look into it prior to checking the car.

Has any other person had this problem with the PS.

Thanks
Pip
 

·
Registered
Joined
·
311 Posts
I had such problem on my punto years ago. It also happedned while driving, but I was fortunate to stop the car and restart the system. Afterwards it was ok, untill punto was crashed...

I also know a case of 06 civic (it was the first in Poland) to block the steering wheel, however there was a whole returning action made by Honda Poland after that...

it is a serisous thing mate, but do not know where's the fault...
 

·
Premium Member
Joined
·
914 Posts
Look whether your battery is OK, if one "cell" is dead you got about 10 volts, and that may be the cause of this. I've encountered this problem a few times this winter, after very cold nights and/or after numerous short trips
 

·
Registered
Joined
·
5 Posts
Hi,

I also experience this sometimes on my 2.2EX, if I don't wait a second or two between turning the ignition on and pressing the starter button. I also get a clicking from behind the dashboard which sounds to me as though a relay hasn't activated properly.

I've now got into the habit of turning the ignition on, then putting on my seatbelt before trying to start the engine.
 

·
Registered
Joined
·
42 Posts
When I start my Type R (usually first thing in the morning) the power steering doesn't kick in and the power steering warning light comes on in the centre display. I have to turn off the engine and restart. This can take several attempts before it will kick in. I am concerned that this failure may happen during driving. I have taken it to my dealer who will look into it prior to checking the car.

Has any other person had this problem with the PS.

Thanks
Pip
Hello Pip,

I've had the exact same problem.

Have a look here:
http://www.civinfo.com/forum/bugs-faults-irritations/3718-electrical-power-steering-fault.html#post122265

In the end I had the EPS unit replaced which solved the problem.

Regards,

Daniel
 

·
Registered
Joined
·
91 Posts
I had been having the same problem when i started the car a few times but today I sitting at traffic lights and when i pulled away, the wheel shook a bit and the power steering went and the warning light came on. Not what you need when going round a corner!!

Hope it gets fixed on the warranty.
 

·
Registered
Joined
·
1,461 Posts
The car is out of warranty and I now have this fault. According to the service bulletin it is possible to get this fixed as a goodwill gesture. Do you guys think this is likely ? I am very concerned that this could happen while driving.
 

·
Registered
Joined
·
40 Posts
got the same issue with my 07 civic fk2

there was no error recorded in the system ... now had it two times after the last check ... hope there is something recorded now ... have to drive to the dealer tomorrow

when i tell the dealer i know that he has to replace the esp unit he will lough at me and tell me something about stupid forum ...

bernhard
 

·
Registered
Joined
·
1 Posts
I've got this problem on my 2006 2.2 it seems to do it when ever it wants not just on cold starts. Before I change the eps module has anyone tried cleaning the connectors on the existing one and seeing if that sorts it. I don't understand how mine sometimes works fine
 
1 - 11 of 11 Posts
Top