2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
Premium Audio - screen didn't come on today. Didn't notice until I was out on the road - no amount of button pressing would bring on the screen. Radio was still working and could be worked with the steering wheel button.

Eventually stopped, turn of ignition and turned on again - every thing was fine - phew!!

Any other reports of this?
 

·
Registered
Joined
·
12 Posts
Exactly the same has happened to me twice this week, then today the same happened but pressing the map button brought it back whilst driving. Might have to take it back on if it continues?


Sent from my iPhone using Tapatalk
 

·
Administrator
Joined
·
21,173 Posts
Mine goes blank if I don't press the OK button in time.

If that happens you bring it back to life by pressing the lower right joystick type control.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #4
Thanks but they all go blank if you don't pres OK in time and a press of any button would bring it back yo the OK screen.

In this case no amount of button pressing would bring it back and it took an ignition on/off to reset the screen.
 

·
Registered
Joined
·
12 Posts
Yup slider that's what happened to mine as well mate, nothing brought it back at all apart from stopping and turning engine off, mines going back if it happens again, btw can you turn the message off completely so that ok doesn't need pressing ?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
473 Posts
Discussion Starter #6
Cant turn off the nag screen - I have driven various makes with built in sat navs and as far as I rememberer all have had a similar screen - elf a safety.

Has has been said, if you don't press ok it will fade to black and can be revived with a key press.
 

·
Administrator
Joined
·
21,173 Posts
Just another thought - there is a button on the unit that cycles round day/night/blank.

Wonder if this is shorting out, so to speak ?
 

·
Registered
Joined
·
473 Posts
Discussion Starter #8
Hmmm, this a thought, although that was the first button pushed when the problem occurred
 
1 - 8 of 8 Posts
Top