2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
848 Posts
Discussion Starter #1
Noticed today as I needed to adjust the passenger mirror slightly that it's not working correct.

I have fitted the folding mirror module about a year ago this may not be the problem but thought I would mention it.

Right the problem is when I click either the passenger or driver side slider switch to adjust the mirror once I click the direction button to move the mirror that both mirrors start to fold in ? If I keep my finger on the directional button the mirrors will fold all the way in once I let go the fold back out ? But the actual glass does not move ? This does this for both the passenger and driver side when you attempt to move the mirrors

The mirrors fold ok using the folding mirror button and when you lock the car

Any ideas
 

·
Premium Member
Joined
·
912 Posts
Hey Daz.how are you? I'd be definitely checking that wiring of the folding mirror module first. Let me know if you need something to compare with as I have it too
 

·
#MrGrumpy
Joined
·
13,117 Posts
Noticed today as I needed to adjust the passenger mirror slightly that it's not working correct.

I have fitted the folding mirror module about a year ago this may not be the problem but thought I would mention it.

Right the problem is when I click either the passenger or driver side slider switch to adjust the mirror once I click the direction button to move the mirror that both mirrors start to fold in ? If I keep my finger on the directional button the mirrors will fold all the way in once I let go the fold back out ? But the actual glass does not move ? This does this for both the passenger and driver side when you attempt to move the mirrors

The mirrors fold ok using the folding mirror button and when you lock the car

Any ideas
If you are doing this without the car started I find the same happens - side effect of the mirror module.
 

·
Premium Member
Joined
·
249 Posts
My mirrors were doing this about 3months after fitting the module. One of the wires came out a terminal block. Quickly connected again and all was back to normal
 

·
Premium Member
Joined
·
848 Posts
Discussion Starter #7
My mirrors were doing this about 3months after fitting the module. One of the wires came out a terminal block. Quickly connected again and all was back to normal
Could be the same problem mate does the same with the car running or not
 
1 - 8 of 8 Posts
Top