2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi I have a 2006 1.8 i-VTEC SE 5dr i-SHIFT Auto and the gearbox does not engage any gear,
i coudl now find any mecanic in swindon area so my car was towed to a garage near London, they came with a very expensive 1890 + vat quote saying that the clutch is gone, need to re do the clutch and clean all the sistem and change oil.
after that the need to check the actuator as it may add even more to the repair...

I would be grateful if someone can advise if this is a reasonable quote and if it worth doing it, I had the car for 3 years never a problem and it has 76k miles

many thanks in advance...
 

·
Registered
Joined
·
2 Posts
I'm in a similar situation. Lincolnshire area though.

Fault sounds the same. I had it towed to my local garage and after a discussion with them the other day it sounds like my options are a replacement part, or the possibility of sending the part away for repair. This was the slightly less expensive option.

Reading on this forum, it seems to be more common then I would like it to be.
I am worried about it happening again, this time I was lucky enough to be on a relativity quiet road. But there is not a great deal of warning between the check system light coming on and gearbox failure.

Interested to hear how you got on?


Hi I have a 2006 1.8 i-VTEC SE 5dr i-SHIFT Auto and the gearbox does not engage any gear,
i coudl now find any mecanic in swindon area so my car was towed to a garage near London, they came with a very expensive 1890 + vat quote saying that the clutch is gone, need to re do the clutch and clean all the sistem and change oil.
after that the need to check the actuator as it may add even more to the repair...

I would be grateful if someone can advise if this is a reasonable quote and if it worth doing it, I had the car for 3 years never a problem and it has 76k miles

many thanks in advance...
 

·
Premium Member
Joined
·
341 Posts
Hi. Maybe give this a go:
?
 

·
Registered
Joined
·
2 Posts
I took a look at this thread.
Most folks here are describing the exact issues I'm having

As it turns out my local garage are going a similar route I think. They are taking the actuator off and sending it away for repair. To a company named ecu testing.

The garage are 80% certain that this clutch actuator is the issue.
I will update though when I hear more.

 
1 - 4 of 4 Posts
Top