2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi all!

I have came across a couple of issues if I could get some advice please.

First one is abs vsa check system has came up & won't go off, I'm thinking this may be something to do with the abs sensors either wiring or dirty? (I've got a Bluetooth obd for the torque app on order)


Also, I disconnected the battery for an hour to see if it would forget the fault (which didn't work) however I can't get the audio display up on the navigation screen now, the button is beeping when pressed & the audio display occasionally pops up but goes straight off again. Menu, info & climate displays still appear on the navigation screen as normal, would really appreciate some help on this it's driving my ocd crazy ?
 

·
Registered
Joined
·
27 Posts
The Bluetooth one readers won't read abs codes, you need a reader specifically for abs/vsa to get the codes. I remember reading some members have bought a foxwell model that has mixed reviews. Other than that it would be take it to a garage for the codes to be read
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Hi thanks for the reply.

Nightmare! Paid £2 for this app too! Lol

Any ideas on the audio display with the navigation screen?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
To anybody having the same issues, had a diagnostic done today & it came up with FR speed sensor open circuit.

I'm hoping that the audio display issue might be related to the abs vsa check system warning but I will update once sensor is changed
 
1 - 4 of 4 Posts
Top