2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Just before driving into Hatfield tunnel my radio suddenly became almost silent, bar some crackling noise. Thought this was a bit strange as usually the radio signal gradually loses strength. Then as I emerged on the other side the radio started to come back but I then noticed that the display is now showing "Alarm".

I tried to change stations but could not. I cannot even change media, to CD or USB, or to AM broadcast. It seems the only thing working is the volume, power on and off, and the bass/treble settings. Oh I can also change the clock time! But it's stuck on Radio 1.

Anyway got home and read the manual and it seems it has something to do with RDS PTY Alarm, which is apparently broadcast in time of emergency (say after an earthquake), but that once the broadcast is over the radio should return to normal. Well after leaving it overnight mine is still stuck on Radio 1.

Has anyone had this problem before and know a solution?
Anyway I've booked it in with the dealer.

Thanks!
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Got it back to normal!

Did think that this problem was very odd so I did some googling and came across this:

AUDI "Concert" display showing "ALARM" - Why?

Anyway on my way home this evening I drove through the Hatfield tunnel and decided to power the radio off and on repeatedly while in the tunnel. Usually it just went straight to "alarm", but then suddenly I saw Radio 1 and I knew that it was back to normal.

Could it be some radio system used in the tunnel that screwed my radio in the first place?
 

·
The Talented Mr. Robbieee
Joined
·
3,295 Posts
I have had this a few times. All i do is turn the engine off and back on. Or listen to a CD if you cant restart. Only happened once maybe twice in 3 years....
 
1 - 5 of 5 Posts
Top