2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
240 Posts
Discussion Starter #1
Anyone had any problems with the radio sound just going off whilst driving.
Today the sound just went off when i was driving on the motorway .
the display was on but no sound, tried all the radio stations that was programmed in but all dead turned it off and on but still dead, when i stopped i turned the ignition off then on and all was back !! very bizzare on a new motor.:confused::confused:
 

·
Premium Member
Joined
·
240 Posts
Discussion Starter #3

·
Administrator
Joined
·
24,216 Posts
Bummer im at the dealers tomorrow up in newcastle but its the bodyshop who have the car , i will wait till i have it back and try my local dealers.
You could always try giving the dealer a call in the morning, maybe while you are in the area, they will swap it with another one from another car. The dealer does seem to be trying to sort things out for you now so they may well sort this out too. It's worth a try. :)
 

·
Premium Member
Joined
·
240 Posts
Discussion Starter #5
You could always try giving the dealer a call in the morning, maybe while you are in the area, they will swap it with another one from another car. The dealer does seem to be trying to sort things out for you now so they may well sort this out too. It's worth a try. :)
Thought about that idea but he bodyshop is a 20 mile round trip back to the dealers so time is very limited on the 3 jobs they have to do already.
no worries i can try out my local dealers see how good or bad they are.
 
1 - 5 of 5 Posts
Top