2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
328 Posts
Discussion Starter #1
Fitted a rear dash cam and now the radio can't pick up a signal so removed it and radio is fine!!
Anyyone else have this problem with fitting a rear dash cam ??
cheers
 

·
Ex-Pat Geordie!
Joined
·
2,252 Posts
I had the same issue, it's because the Aerial is in the rear windscreen. Also as Farqui notes, does it have a shielding device?
 

·
Moderator
Joined
·
3,703 Posts
I had the same with the Blackvue rear cam on my Accord. I originally had it on the off side top of the rear window and it interfered with the FM radio. I moved it and its cable to the near side top with cable down the nearside. Problem solved.
The same camera doesn't give me a problem on my Civic. I have the rear camera mounted just below the 'mid widow' spoiler as close to the centre of the car as I can get it.
 

·
Moderator
Joined
·
3,703 Posts
It's shielded co-ax already and I don't need to try anything as I don't have a problem.:grin2:
Not sure how I would terminate it anyway with a couple of those tiny little co-ax plugs that are specifically designed for co-ax.:nerd:
 

·
Premium Member
Joined
·
328 Posts
Discussion Starter #7
I had the same with the Blackvue rear cam on my Accord. I originally had it on the off side top of the rear window and it interfered with the FM radio. I moved it and its cable to the near side top with cable down the nearside. Problem solved.
The same camera doesn't give me a problem on my Civic. I have the rear camera mounted just below the 'mid widow' spoiler as close to the centre of the car as I can get it.
yeah will try it in that position and see if it helps
 

·
Premium Member
Joined
·
328 Posts
Discussion Starter #9
I had the same with the Blackvue rear cam on my Accord. I originally had it on the off side top of the rear window and it interfered with the FM radio. I moved it and its cable to the near side top with cable down the nearside. Problem solved.
The same camera doesn't give me a problem on my Civic. I have the rear camera mounted just below the 'mid widow' spoiler as close to the centre of the car as I can get it.
tried it below the rear spoiler and still have the same problem
 
1 - 9 of 9 Posts
Top