2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Discussion Starter #1
My parking sensors have stopped working. When I engage reverse there is no beep to say it's engaged. And the sensors have stopped beeping as I get close to an object.
I have looked in the manual but it doesn't say which fuse supports the rear parking sensors or reversing lights (am assuming power comes from reversing lights. )
Does anyone know which fuse is for this? Want to check fuses before I remove boot carpet to check the control box for the sensors.
Or does anyone have any suggestions what it could be? ( no one has hit the rear as it was parked outside my house when it stopped and rear is 2 ft from a fence)

Don't judge me. I was born to be awesome not perfect.
 

·
Registered
Joined
·
22 Posts
You will need two people for this, but when reverse is engaged, can you hear a 'clicking' sound coming from any of the sensors?
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Discussion Starter #3
No clicking I'm afraid. Any idea where I should be looking next?

Don't judge me. I was born to be awesome not perfect.
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Discussion Starter #4
Help needed please. I have stripped my boot to check wiring which all looks fine (even re-did a few connections to make sure). Still no rear sensors.
I got hold of a fuse testing screwdriver thingy and checked all fuses. All OK. Checked reversing lights.... Nothing. No power. Checked fog light (to check I was doing it right) works. Checked reversing light bulb and that's OK. So looks like the problem is no power to reversing lights. (Am assuming here parking sensors get their power from reversing lights. Please correct me if I'm wrong)

How can I trace the power to reversing lights please??





Don't judge me. I was born to be awesome not perfect.
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Discussion Starter #5
Does anyone know where the sensor/switch is in the gearbox which puts the reversing lights on? I have discovered the Senors etc are all fine. Its that the rear lights etc are only getting power intermittently. (They flash when you put the car in reverse)
Can the switch/sensor be cleaned or is it worth replacing?

Don't judge me. I was born to be awesome not perfect.
 

·
Registered
Joined
·
1 Posts
Hi All,

I have just signed up as you guys seem to know your stuff.

My reverse parking sensors have just stopped working altogether - no beeping, no clicking, nothing nada!

I have read through this thread but can't find anything conclusively. Can anyone tell me if there is a fuse associated with these sensors and if so which one? I can't even find anything in the manual to do with these things! I have not touched anything in the boot area so I don't think it can be a wiring problem.

Thanks

Gary
 

·
1.8EX Milano Red 2007
Joined
·
910 Posts
Discussion Starter #7
Parking sensors get their power from the reversing lights. Do your reversing lights still work?




Don't judge me. I was born to be awesome not perfect.
 
1 - 7 of 7 Posts
Top