2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi. The power socket in my boot doesn't appear to be working. It's not the fuse (I checked #28 under the dash, which I think is the one?). Are there any other common faults, before I start having to look for a broken wire, er, somewhere...?

The front cigarette lighter does work, when it decides to (a) allow things to fit into it; (b) stay in the dash.

Thanks for any advice :)
 

·
Premium Member
Joined
·
4,441 Posts
Others will have to tell you that.
But - It has been known on here, for Honda or the Dealerships to forget connections within the boot.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
Right. I've just had a play, and I can't see any way of getting the panels off without applying more force than I'm comfortable doing when I don't know that it's the right way, if you see what I mean. I shall go ask in the General forum :)
 

·
Registered
Joined
·
60 Posts
Have you checked the fuse, the rear socket has a different fuse to the front 1? 28 I believe from memory is teh fuse for the front socket
 

·
Cockup Specialist
Joined
·
12,885 Posts
My 2.2 type S had the same problem.
Nobody had connected the wiring at the fuse panel :rolleyes:

It was done under warranty anyway :D
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
My 2.2 type S had the same problem.
Nobody had connected the wiring at the fuse panel :rolleyes:

It was done under warranty anyway :D
That seems entirely feasible. For the moment I've added it to the short list of "things to ask about next time it's serviced".
 
1 - 11 of 11 Posts
Top