2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi All,

I've got a 2007 civic sport (diesel) and i'm having an issue with the parking sensor's.

Basically whenever i put the car into reverse, i now get a constant low pitched beep noise which doesn't stop until i take it out of reverve.

I've read somewhere that this means there is a fault with the parking sensors. To be honest I never really used the parking sensors much so don't want to pay £££ to get them fixed but the constant beep is driving me insane. Is there any way to stop it ?

When replying please consider the fact that I am very non-technical when it comes to cars :)
 

·
Premium Member
Joined
·
1,275 Posts
There's probably a fuse somewhere, I have no manual so can't comment any further on that. Otherwise attack the source and disconnect the beeper located in the boot.
 

·
Premium Member
Joined
·
1,275 Posts
I've seen them in a few places now. mine is on the plastic just under where the parcel shelf slots in. Mine beeps like that if i start the car when in reverse.
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,254 Posts
These beeper locations sound familiar.

My 07 had the beeper located somewhere around the dash area. Problem was that I reckon it was tuned to be in the boot as it used to blast your eardrums out.

Some dealer fit's just don't have a clue.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Is there any way to reset the parking sensors or anything ? I've heard there is a control module somewhere, where is that located ?
 

·
Premium Member
Joined
·
4,106 Posts
In the boot under the right hand side trim
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,254 Posts
Assuming you have the factory fit ones presumably ?

Third party ones it could be anywhere !
 

·
Registered
Joined
·
235 Posts
check the parking sensors, I had this when wax or dirty sticks on it, especially inside the round of sensor(s). If it is, just clean it.
 
1 - 10 of 10 Posts
Top