2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Earth Dreams :)
Joined
·
927 Posts
Discussion Starter #1
Hi Guys,

OK - backed the car in the drive tonight and for some reason, the proximity beeps (and the bit where the graphics go red) seems to have stopped working.
Lucky for me, I've done this quite a few times - but it was scarily close to the wall - no beeps.

Checked on the system, reverse camera is on and the graphics thing is on - but no menu for proximity. The car used to do it, but for some reason it's stopped.

Anyone else had this?

Thank you all in advance for your help and guidance.

Steve
 

·
Premium Member
Joined
·
2,294 Posts
It may seem silly, But were your parking sensors on? There is a toggle next to the Traction control / Headlight angle controls on the bottom right. (You are probably aware), Check it's on and if not try toggling.

May seem basic, but it is worth checking the simple things first before pulling things apart :p
 

·
Earth Dreams :)
Joined
·
927 Posts
Discussion Starter #3
It may seem silly, But were your parking sensors on? There is a toggle next to the Traction control / Headlight angle controls on the bottom right. (You are probably aware), Check it's on and if not try toggling.

May seem basic, but it is worth checking the simple things first before pulling things apart :p
Is there?? No idea there was a switch.. I was looking on the tablet screen under "camera"!

Really must have a read through the manual...

Thanks for the pointer - will check it out when I get home and advise whether I have just being caught being a numpty.....
 

·
Earth Dreams :)
Joined
·
927 Posts
Discussion Starter #4
Confirms.. I am an idiot.. the little button with the big P and the green led light was not depressed, hence no beeps...

Thanks Haltamer!
 

·
Premium Member
Joined
·
2,294 Posts
Happens to everyone now and then; I only noticed it myself thanks to the green light :p

Glad it was the simple solution; They parking sensors are most useful!
 
1 - 5 of 5 Posts
Top