2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Not sure if Electronics is the correct forum - if not, then apologies.

I bought a reversing camera 4 years ago from MrBozo (along with the cable from Bog) and it's was working perfectly up until the last couple of weeks. Now I'm getting dark-coloured lines, which suggests to me that the camera is at fault (rather than the cable, or a knock from the recent ECU removal).

It doesn't appear that MrBozo is trading anymore, so does anybody know where I can get a replacement unit at a reasonable price?

(Before anybody gets the wrong end of the stick, I'm not implying that MrBozo has done anything wrong or should give me a free replacement - it's 4 years down the line, things go wrong, I'm happy to buy a new one.)
 

·
Administrator
Joined
·
18,084 Posts
Spooky 'cos mine's on the fritz too, maybe due to the weather? Mine was fine last winter tho.

My picture quality has gone grainy and blurred. Sometimes it works and other times it doesn't. Sigh.

Like you all my connections appear to be okay so I've ordered a replacement camera from the bay of fleas, I'll let you know if it's any good.

I saved the item# after a recommendation on here, so I'm hopeful it'll be okay.
 

·
Premium Member
Joined
·
979 Posts
talking of the bay of fleas i recently ordered a camera doorbell and when some one would press the doorbell on the screen i would get a pic of a reverse camera with the green yellow and red lines, lol i sent it back and got a refund
 

·
Administrator
Joined
·
18,084 Posts
talking of the bay of fleas i recently ordered a camera doorbell and when some one would press the doorbell on the screen i would get a pic of a reverse camera with the green yellow and red lines, lol i sent it back and got a refund
Brilliant! :lol:
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
Spooky 'cos mine's on the fritz too, maybe due to the weather? Mine was fine last winter tho.
Sigh. Turns out (not for the first time) I'm an idiot...

I did some more testing at lunch time, including taking a video camera with a phono video out (it's a old camera!)... just couldn't get it to work.

Eventually tracked down that the problem was with the connection between the long video cable and the video-in cable under the sat-nav. It's using a male-male adapter... taking it apart, giving it a clean, putting back together and it's all working again. Doh!

Now, this issue started before I took the panels apart to remove the ECU last week, so although it definitely wasn't the cause of the issue - it probably didn't help!

Sorry for the hassle Farqui - and I really hope you managed to get yours fixed. Would be interested to know what you went for in the end.

talking of the bay of fleas i recently ordered a camera doorbell and when some one would press the doorbell on the screen i would get a pic of a reverse camera with the green yellow and red lines, lol i sent it back and got a refund
Muppet :laugh2:
 

·
Administrator
Joined
·
18,084 Posts
My camera issue also appears to be due to this female/female connector in the passenger footwell :)

Just popped it apart and reconnected it. The image is now solid and not blurred. Not a blank screen either

The connector was snug up behind the glove box, I guess it must have worked loose over time.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #8
My camera issue also appears to be due to this female/female connector in the passenger footwell :)
Ack, pity you didn't try that before buying the camera - although at only £10 it's not a huge loss, and you have a spare camera unit to use if it does go wrong.

Really glad it's working (am feeling a little smug now!)
 

·
Administrator
Joined
·
18,084 Posts
Yeah, I did a :facepalm: when the camera started working especially as I'd already been down to check the connection. As you say, the camera's aren't expensive and will come in useful somewhere.

In my defence the connection was tucked up behind the glove box and cabled tied in place, so I had little hope of giving it a quick check.
 
1 - 9 of 9 Posts
Top