2006+ Honda Civic Forum banner

1 - 4 of 4 Posts

·
Silent Assassin
Joined
·
400 Posts
Discussion Starter #1
Earlier today I put my satnav into diag mode so I could compare the speedo to the GPS reading.

My target speed was 50mph, so once the speedo reached that I set the Cruise Control.

Even though the speedo read a consistant 50 the Satnav speed wasn't, it wildly flicked between 45- 50 and never really settled.

Feeling disapointed I went home, parked the car and then noticed something else. While parked up the satnav direction was going crazy, one second it would read 53 Degrees then it was on 250, then it would shoot up into the 300s, then back down to the 100s.

Is there something wrong with it?
 

·
BoInG BoInG
Joined
·
1,370 Posts
I always thought that the speedo was always undercaibrated? So speedo = 50mph but in reality is more like 45? just for safety reasons? Sat nav however would probably be more accurate?

Maybe im wrong though, i dont know?
 

·
Silent Assassin
Joined
·
400 Posts
Discussion Starter #3
yeah but my satnav isnt consistant, it seems it cant decide what direction my car is facing, or what speed im really going at , well on the diag screen at least, cant say I have noticed any issues when getting directions from it.

Maybe the weather is causing it trouble?
 

·
Administrator
Joined
·
21,170 Posts
I would have thought that if it had a directional problem then the map screen, at a suitable resolution, would also be flicking around when not in North only mode ?
 
1 - 4 of 4 Posts
Top