2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello everyone.

On my 2006 civic 1.8 EX, when the radio is off, the satnav voice is mute.
There is a setting for this or is how it works? Note that I have updated satnav software from a couple of years.

Thanks for the tips
 

·
Administrator
Joined
·
21,239 Posts
Strange one !

The only way I know of muting the SatNav voice is in the Settings menu 2.

I have mine permanently off unless I'm in an unfamiliar area.
 

·
Registered
Joined
·
55 Posts
Do you have a dension gateway unit fitted at all - there was someone on here that had a problem a while back and I pm'd him and he said he just got used to it;

see thread here (never got any replies)

http://www.civinfo.com/forum/ipods-...gateway-300-satnav-announcements-problem.html

Hope this helps - if you have got a gatway please could you tell me which one because I'm thinking of installing a GW100 and would like to know if I'm likely to get this problem!

Cheers,

Nathan
 

·
Premium Member
Joined
·
253 Posts
Rather than turning the radio off, you could just turn the volume down to 0 - this doesn't affect the SatNav volume I believe
 

·
Premium Member
Joined
·
12,492 Posts
Hello everyone.

On my 2006 civic 1.8 EX, when the radio is off, the satnav voice is mute.
There is a setting for this or is how it works? Note that I have updated satnav software from a couple of years.

Thanks for the tips
My 06 EX did that too. You just keep the radio on, muted.
 

·
Administrator
Joined
·
21,239 Posts
Seems a strange design!

If you turn the radio off then you get no verbal SatNav directions.

Shame you can't swap it for the unwanted key in ignition bongs :lol:

TBH I never tool around without the radio on - must test that.............
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Do you have a dension gateway unit fitted at all - there was someone on here that had a problem a while back and I pm'd him and he said he just got used to it;

see thread here (never got any replies)

http://www.civinfo.com/forum/ipods-...gateway-300-satnav-announcements-problem.html

Hope this helps - if you have got a gatway please could you tell me which one because I'm thinking of installing a GW100 and would like to know if I'm likely to get this problem!

Cheers,

Nathan
Great nathanjfox! really I've fitted an aux-in solution (not really GW300 but a simple cable aux with jack for any mp3 player - Honda Official).
Indeed this may have impact on the voice of satnav? How to solve it (without removing the aux-in solution, of course :p)
 
1 - 7 of 7 Posts
Top