2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Never notice it before, but today while i switching off the engine with my door open, heard a loud screeching sound from the engine bay. Restart the car with the bonnet open, I shut off the engine again to reproduce the sound and it sounds like its from the belt as the pulleys come to a halt... Is it pulley bearing gone?
Appreciate any advice given...***
 

·
Premium Member
Joined
·
422 Posts
What mileage and age is the car? Perhaps its just something as simple as a worn fan belt or bearing as youve said.

Can the noise be heard on startup?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3 (Edited)
Car is ~2yrs with ~35k mileage only... No such sound when engine is start, thou can hear some rough pulley sound when they are rotating which dealer said its normal.. Will be bringing it for checks I guess... Thanks for e reply...
 

·
Premium Member
Joined
·
422 Posts
Yea just go and get it checked. Cars still under warranty as far as i can see age wise.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
Can't seems to find e problem after spending a whole day at wkshop today.
Changed e belt n spun e pulleys, and none seems to be giving out e sound.
E sound is gone without belt on, therefore more or less is one of e pulleys.
Weird thing is e sound is practically non existent when e engine is running... Only come out when engine is stop and e pulleys coming to a halt... It's a eeee sound, like e belt braking... Lol...
Really a headache...
 

·
!-!
Joined
·
369 Posts
I know its annoying when you have a problem, they try and fix it, then say its normal, but you know deep deep inside a little thing is wrong lol.
I've had sleepless nights over things like that as it bugs me. Hope you get it sorted in the end mate.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
thanks guys.. I think I gg to ignore it... Spent another day and money in another wkshop and in vain today... Replaced the belt tensioner.. Sound still there..
Then they tell me they suspect the aircon compressor... Told me something like the magnetic clutch is giving way, hence the braking sound when stop... No way I'm gg to spend the money on a compressor and find the prob still there..
It real ******.. lol..
 

·
Registered
Joined
·
25 Posts
Discussion Starter #9
i know people have removed the aircon to save weight and fit chargers in the past would it be worth finding out how ie a shorter belt that doesnt go on the air con pulley and see if that resolves it?
Hi coste1l, ya, i think its a good idea... Just wondering is it possible to loop the belt without removing the aircon..
 
1 - 9 of 9 Posts
Top