2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi i just bought a brand new civic 2019 3 months ago and have had the below problem from then.

I wash the car by myself most of the time using a pressure gun and every time i wash it, the next day, the security alarm randomly goes off when i park it at my office car park. This only happens the day after i wash my car. Usually i wash it during the evening hours on Sunday and park in in my garage at home which is simply a roof over the car (not covered from all the sides). The alarm does not go off during the night time unlike what others have experienced according to all the other threads i have read.

This only happens the day after i wash the car. It’s really annoying and hope anyone over here could help me out?

I did read that the bonnet switch maybe an issue and got it checked but they said that its working fine. Also, if the bonnet switch is faulty, it should show as the bonnet is open when the car is being driven too right? That does not happen in mine.

Thanks in advance.
 

·
Registered
Joined
·
179 Posts
Have you tried switchiwmg off the interior sensor after washing to see if it still goes off. Mine went off once or twice and turned out to be a spider crawling over the sensor.

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
I am currently checking it with the interior sensor off. Haven’t gone off so far but it has been raining all these days so haven’t had the chance to park the car in a dry or sunny place after washing. Will keep you posted on it.

I did however check if it was any insect or something on the sensor but didn’t find any as such.

When washing the car do you spray water in between the bonnet and the windshield where the air intake vents are?
 

·
Registered
Joined
·
3 Posts
I got a 2017 and this is the first time that after not using the car at the weekend.
Got into the car this morning and started the car and the alarm went off and kept going through the alarm cycle and then stop for a bit and go off again.

When I locked the car again the alarm stopped, I tried the spare key with the same outcome.
I opened and closed all the doors, then the boot and bonnet a number of times with no joy.

But after about 20 or so minutes the alarm stopped and was good the rest of the day.

Has anyone else had this issue and what is causing the alarm to be going with the engine running !!
The amount of issues this car has over the pervious model is crazy. Think this is my last Honda..

Note the car was always running when the alarm was going off..
 

·
Premium Member
Joined
·
121 Posts
Had the alarm go off this morning when I opened the door. I couldn’t *** make it stop. The car would start fine with the alarm sounding. Eventually I disconnected the negative terminal from the battery, left it for 10 minutes, and connected it back. This solved the problem.
 

·
Registered
Joined
·
95 Posts
Had this issue this morning. Alarm went off when I unlocked it and was on and off for about 10 mins. Tonight I thought I'd disable the internal sensor but doesn't seem to work. I've stopped the engine, removed the key and pushed the button but isn't it supposed to turn red? Mine does nothing.
 
1 - 9 of 9 Posts
Top