2006+ Honda Civic Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
20 Posts
Discussion Starter #1
Hi, Just a quick question, our 57 plate Civic 1.8SE made a short "beep" as I drove it through a ford last week. Just curious to know if anyone has ever heard this? No lights on the dash or anything else?? Car drives ok as the water was approx 5 inches deep and the width of the ford was approx a car's length. Went through it at about 5 mph.

Did a quick search on here but nothing found.

Cheers,
Mario.
 

·
Premium Member
Joined
·
4,441 Posts
Could it be just by chance, that as you were driving through, your radio lost reception and was re tuning. Mine does that sometimes.
If you didn't have the radio on at the time, - well, I really don't know. ??
 

·
TYPE R GT (R-15016)
Joined
·
2,224 Posts
My HFT does that when I lose the signal
 

·
Civinfo's Bulb Supplier
Joined
·
13,427 Posts
Yeah thought that when I typed it, it does beep when you deactivate/activate it though.

Can't think of anything else sorry.
 

·
Premium Member
Joined
·
537 Posts
Quite sure the VSA does not beep.
The VSA does beep if it is giving a VSA failure warning. My Alfa used to do that sometimes after washing under the arches, but if no lights came up then probably not that.

So, if there was no warning light (and you are sure that you did not miss it) I agree that it could just have been some coincidence with the radio.
 

·
TYPE R GT (R-15016)
Joined
·
2,224 Posts
If unsure ring your service dept !!
 
1 - 9 of 9 Posts
Top