2006+ Honda Civic Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Today I just noticed that when I drive off in first gear the car always seems to grunt and shake slightly as if it's about to stall...I tried it with more revs, less revs, taking my foot slowly off the clutch, pretty much everything! It always seems to rattle and it's especially noticeable now...anyone experienced this? Anyone had a similar problem? Think I should take it to Honda tomorrow morning?

Thanks in advance guys...

Oh and by the way, has anyone had the Honda fitted iPod connection? I'm curious as to what it's like...
 

·
Premium Member
Joined
·
645 Posts
Hi TJM and welcome to the forum. Sounds like you need to take it in and have it looked at. Is it a petrol or diesel you're driving?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
It's a 1.8 petrol...I love the car but have taken it in so many times now it's getting irritating...do you think it could be quite bad?
 

·
Registered
Joined
·
57 Posts
i think i maybe having the same problems, it is especially so when i turn the engine off. Put your ear to the B pillar behind the drivers seat and shut it down and see if it shudders when closing down. Mine is a diesel but there is ceratinly something wrong. It sounds like the exhaust is loose.
 

·
Registered
Joined
·
94 Posts
Today I just noticed that when I drive off in first gear the car always seems to grunt and shake slightly as if it's about to stall...I tried it with more revs, less revs, taking my foot slowly off the clutch, pretty much everything! It always seems to rattle and it's especially noticeable now...anyone experienced this? Anyone had a similar problem? Think I should take it to Honda tomorrow morning?

Thanks in advance guys...

Oh and by the way, has anyone had the Honda fitted iPod connection? I'm curious as to what it's like...
Hi TJM

Are you talking about when you release the clutch??? and is it constant from start up or only after a fair few miles, cause i experienced exactly that on tuesday, I just couldnt get the thing away smoothly and i think it is to do with the clutch. I had done about 70 miles that day all around town, but when i went out wed morning to go to work it was fine and has been since, but going to work is only a half hour blast down the motorway.

I reckon their is somthing wrong with me clutch but proven that to the dealer is going to be a toughie!!!
 

·
Premium Member
Joined
·
12,496 Posts
I had a car that did this whenever it was cold and wet. The friction material just didn't work well. There was nothing that could be done - new clutch was just the same as the old. Dealer put it down to the new environmentally friendly friction material. :(
 

·
Premium Member
Joined
·
525 Posts
I had a car that did this whenever it was cold and wet. The friction material just didn't work well. There was nothing that could be done - new clutch was just the same as the old. Dealer put it down to the new environmentally friendly friction material. :(
Yeah, I'm going to start paying my dealer in environentally-friendly money. It will never quite add up...but that's okay, right?!
 

·
Foglight Covers FORSALE
Joined
·
3,172 Posts
damp on the clutch plate, nowt to worry about, but if it does it on a hot summers day....panic!
 
1 - 8 of 8 Posts
Top