2006+ Honda Civic Forum banner

1 - 20 of 40 Posts

·
Enjoying life
Joined
·
8,564 Posts
Discussion Starter #1
Boo.
 

·
Super Moderator
Joined
·
21,033 Posts
I've posted twice now, behind the scenes, that something funny is going on.

Be prepared for another forced password reset.

I think someone has hacked in because a 'guest' was able to post a long spam entry that I couldn't shift.

When I reported it a few days ago, no VS reply, I noticed missing posts then as well.
 

·
Super Moderator
Joined
·
21,033 Posts
That's what it looks like, but, 48hrs later the posts mysteriously reappear.

Work that one out.
 

·
Enjoying life
Joined
·
8,564 Posts
Discussion Starter #6
The missing posts are now popping up :smile3:
 

·
Super Moderator
Joined
·
21,033 Posts
Something strange going on and so far no info from VS.

If you use same password here as anywhere else I'd change the other places if they are risky.
 

·
Enjoying life
Joined
·
8,564 Posts
Discussion Starter #14
Someone's nicked the Flux capacitor :laugh2:
 
  • Like
Reactions: Haltamer

·
Super Moderator
Joined
·
21,033 Posts
VS remain silent over this, I'll bump my query again.

Something odd is going on that they don't want to tell us about yet.


The other advice I can suggest, that I did after the 2016 major hack, was to have a single 'burner' email addy that I only use here.
 

·
Administrator
Joined
·
1,499 Posts
Just noticed another database error / missing posts, and this...


:hmmmm2:

You'll have to show me your time machine :D
Hey there,

If you go into User CP > Edit Options
What are the settings set for your time & date?

Capture.jpg

Ed
 

·
Super Moderator
Joined
·
21,033 Posts
My date & time display seems OK

I'm just about to press the button at 16:54:45
 

·
Administrator
Joined
·
1,499 Posts
does daylight savings throw things off for a bit?

If the usercp settings are resaved, will it fix the issue?

Lee
 
1 - 20 of 40 Posts
Top