2006+ Honda Civic Forum banner

121 - 140 of 378 Posts

·
Administrator
Joined
·
20,951 Posts
Speed is erratic, it's speeded up for some posts and dog slow for others.

This one was fine to load the editor.
 

·
Administrator
Joined
·
20,951 Posts
Is it just me that can't load the chatbox ?

That filelock could be because they are still working on the site.
 

·
Premium Member
Joined
·
545 Posts
Credit where credits due guys... The site seems to be back up and running OK for me ATM which is the first time in a while.

Nice one!! :grin2:
 

·
Administrator
Joined
·
1,295 Posts
I don't think we did anything... or at least we weren't told if anything changed. The speed is fine for me. about 1-5 seconds to load a page in the wiki page. I think that's about average... unless you guys have way faster internet than we do here in Toronto.

Lee
 

·
Premium Member
Joined
·
2,129 Posts
Site has been running like an asthmatic snail for me on chrome & chromium on Linux and Windows from two different sites.
Incomplete loads etc order of the day.
Working fine with Firefox on the same platforms, and the rich text editor also seems to have better functionality on Firefox, unless I just can't remember using the site in chrome

Sent from my SM-N950F using Tapatalk
 

·
Premium Member
Joined
·
2,295 Posts
just tested it on linux & i use both a network blocker and ublock origin at browser level.

firefox: perfect and as expected.
chromium: incomplete loads. rarely works. the two sites it got stuck at when i tested were fundingchoices.google.com & fonts.googleapis.com.


both browsers had the latest ublock lists so no discrepency there - does seem to be browser issue.


also, i'm STILL getting the double carriage return issue when posting.
 

·
Super Moderator
Joined
·
3,366 Posts
There is actually three between your paragraphs two-three and three-four. One at the end of the text and another two spacing the paragraphs.

It seems to do this in some quotes as well. Just adding CR/LFs randomly.

These paragraphs are spaced with a CR at the end of the text and one more to space them. I wonder what will happen when I post it.

Edit. Nothing. Just as I typed it.
 

·
Premium Member
Joined
·
2,295 Posts
the way yours posted should have been how mine formatted (you've double CR'd)

maybe it's not double, it's just sometimes +1 CR randomly. using my last post as an example, lines 1-2 should of only had one CR at the end of each line. Line 3&4 double CR. not 100% sure what line5 had at the end, but looks like no CR so probably correct.


i typically use quick reply. rarely do i use the adv editor.
 
121 - 140 of 378 Posts
Top