2006+ Honda Civic Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
How do everyone.

I was a regular on here yonks ago when I had my blue civic ishift (can't remember user name) - that car had covered 104k with no major blips at all... however.....

I had to swap it for an Accord. Tourer, Type s Gt... nice and comfy on the spine....

It's not without a problem. All the lights and whatnot work, with the exception of the interior boot light(s), and oddly. the number plate lights.

Checked the obvious lkke the fuses and bulbs but I fear I'm missing something simple, or potentially expensive.

Don't really wanna go down Honda sealers route as they always charge a packet.

Once I get this sorted, it'll be a perfect ride.

Any help appreciated!
 

·
Premium Member
Joined
·
2,288 Posts
Whilst it's complete speculation, It may be worthwhile taking a multimeter to the fuses and the bulb sockets to see where the issue is.

I'd postulate that it is a broken / damaged wire or plug somewhere, being that Boot lights & number plate lights are right at the tail end, and auxiliary lights, rather than Brake / Tail / Indicators which are probably wired separately as they are important, and in their own units.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Well I aim to get a multi on them (it's the tourer so I'm baffled as to where the loom actually goes, guessing up through the hinge part)

Oddly inhave a complete loom for the "extra" boot lights but have never seen em working on a tourer other than pictures!

I'm pretty sure that when I got the car everything worked so I'm gonna say it's probably a bad connection somewhere... getting into the boot/tailgate panel ain't gonna be easy.

Thanks for the reply tho!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Well, nobody within a massive radius wants to even entertain the idea of looking at my car. So sadly it's gonna be a mortgage job at the stealers. Tried everything I can think of to get the bloody thing working... Odd thing is boot lights and number pkate lights not working.... was told they aren't on same fuse or circuit but as this is canbus I'm not sure what goes on!

First Honda ibhabe ever had in 30 years that has any kind of fault... and I bet it's not simple or cheap.
 

·
Super Moderator
Joined
·
2,205 Posts
if it is can bus
it isnt just a simple thing like the wrong bulbs are fitteed
you need can bus compatable bulbs if the car is can bus
 
1 - 5 of 5 Posts
Top