2006+ Honda Civic Forum banner

1 - 20 of 32 Posts

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #1
Recently I'm sure I've noticed that acceleration is slower than normal, when I hit vtec it proper kicks in and feels normal, engine sounds ok, oil is ok, spark plugs changed the other month, k&n filter, tyre pressures fine, to me it feels like the front end, I may have the subframe issue and I get a rubber squeak from suspension would these cause the problems or could it be exhaust or the throttle or the sensor that needs cleaning :confused: going away in 2wks so any ideas will be helpful
 

·
Civinfo Wind Up Merchant
Joined
·
2,472 Posts
Recently I'm sure I've noticed that acceleration is slower than normal, when I hit vtec it proper kicks in and feels normal, engine sounds ok, oil is ok, spark plugs changed the other month, k&n filter, tyre pressures fine, to me it feels like the front end, I may have the subframe issue and I get a rubber squeak from suspension would these cause the problems or could it be exhaust or the throttle or the sensor that needs cleaning :confused: going away in 2wks so any ideas will be helpful

You checked the filter??
Could possibly need a clean matey, worth a shot
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #3
Will check at dinner it's only a few mths old though need to get new discs put on so will get them to have a look when I book it in
 

·
Civinfo Wind Up Merchant
Joined
·
2,472 Posts
Will check at dinner it's only a few mths old though need to get new discs put on so will get them to have a look when I book it in

Probably due for a clean then tbh, wouldn't do any harm to do it even if it's not too visibly dirty :)
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #5
Air filter was clean but gave it a tap anyway and on the way home it felt normal but the rds were dry and the sun was out so im thinking it could be the wet rds making it feel sluggish?? will monitor it for a few more days. Thanks for the advice
 

·
Registered
Joined
·
1,496 Posts
Air filter was clean but gave it a tap anyway and on the way home it felt normal but the rds were dry and the sun was out so im thinking it could be the wet rds making it feel sluggish?? will monitor it for a few more days. Thanks for the advice
The heat will make the car sluggish too!
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #8
The heat will make the car sluggish too!
Yeah I meant with traction in the wet road. As for fuel being bad I hope not as it's v power I can't remember if it was like it before my last top up so will have to wait till my fill up at the weekend.
 

·
Registered
Joined
·
1,496 Posts
Yeah I meant with traction in the wet road. As for fuel being bad I hope not as it's v power I can't remember if it was like it before my last top up so will have to wait till my fill up at the weekend.
If you floor it in the wet you will see the VSA light flash, this will cut the power and slow the car down, this is normal.
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #10 (Edited)
It's sluggish on build up not when I floor it, driving home tonight I found 3rd was a slower build up I noticed the pitch changed note and the speed picked up just over 3000 revs. When I was leaving a village in 3rd doing just over 30 I accelerated and it felt like there was a lag (as if I was in the wrong gear for my speed) I've not noticed this before and when I pulled up I'm sure I could hear tapping from the engine popped my bonnet it sounds as it always has, I sit back in the car and I can hear it, (it's loud enough to just hear). I had the valve clearance done at Honda in may is there a chance they could be wrong if so would they cause this problem,
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #11
Just googled my problem and it seems to be leaning towards the o2 sensor, lack of performance, rough idle (only every now and then so far) and the engine has felt hotter than usual but temp gauge is normal. So would it be a replacement or just a clean and how would i know if this is the problem is there a way of checking first.
 

·
Premium Member
Joined
·
2,617 Posts
BG44K is very good at cleaning out the engine. It starts working quite quickly. Full can into a full tank and just drive like normal. Most of us buy it from powerenhancer
 

·
Premium Member
Joined
·
2,617 Posts

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #15
Cheers will give it a go, im just searching now to see if anyone sells it in shop like halfords, i'll be filling up tomorrow so ideally would like to try it sooner before i bugger off on hols with the car.
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #17 (Edited)
Picked the car up today from the garage about slow response told them it only happens about 3 times a week, so they had a look and couldn't see any problems but they did find my subframe was quite loose so they tightened it up. Driving home it felt like it used to be like :D so I'm not sure if the subframe being loose was causing it to lose traction?? Anyway I topped up with v power and stuck the can of bg 44k in for good measure and to stable my idle which can be slightly floaty every now and then
 

·
regrets his username
Joined
·
7,974 Posts
Discussion Starter #19 (Edited)
Glad to hear it is sorted. The BG44K will really help too.
Certainly has, i've been out in the car today and already the car is alot quieter all roughness has gone, the idle is how it was before (just a quiet purr now) and i can no longer feel the roughness through the floor (touch wood). At the minute im just taking it normal, sticking to the speed limits all the time with no sudden accelerating (well only the once had to get out of the way of a flooded rd quickly) so im going to keep this driving up till i get down to half a tank then fill up before my holiday which is a good few hr driving so will give it a good blow out then :).
I top up on V all the time and i drive to work (20mins away) then its parked up for 10hrs then i drive back home, cars then sat overnight its like this mon-thurs, then friday i'll do the big shop and then usually its sat there all weekend ready for monday, i was told with using V and the amount of driving the car does this would cause carbon to build up and cause the problems i was having, is that true as i thought V was good stuff.
 
1 - 20 of 32 Posts
Top