2006+ Honda Civic Forum banner

1 - 20 of 34 Posts

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #1 (Edited)
I have a 2015 1.6 iDTEC and I have noticed that very occasionally I get a little dip in power for a fraction of a second as if I have lifted off slightly even though I am accelerating. You would almost think its being starved of fuel for a tiny moment.

Any ideas.

Also I am wondering a about the clutch when finding the bite point, it feels as though there is a tiny bit of judder (and I mean tiny, judders maybe not the correct word, more a lack of smoothness) when pulling away and just feels a little vague.
 

·
Premium Member
Joined
·
102 Posts
I've got a 2015 1.6 diesel and mine does exactly the same i.e. the small dip in power. I thought it was just me! Interested to hear any other thoughts on this.

If you are in Aberdeen, Im just along the coast in Elgin. Maybe it's a north east thing!
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #3
I've got a 2015 1.6 diesel and mine does exactly the same i.e. the small dip in power. I thought it was just me! Interested to hear any other thoughts on this.

If you are in Aberdeen, Im just along the coast in Elgin. Maybe it's a north east thing!
Thanks for the reply, Im in Turriff

How does you clutch feel, I have a sensation that its a bit vague finding the bite point.

The loss in power might only happen once every few days
 

·
Premium Member
Joined
·
102 Posts
I havent noticed anything with the clutch but I will watch for it now.

The power thing on mine does it pretty much all the time particularly when cruising at a reasonable speed and then you 'dip' the accelerator it feels like the engine power pulls back for a moment.

The last two Civics I had (8th Gen Diesels) definitely didn't do this.
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #5
I havent noticed anything with the clutch but I will watch for it now.

The power thing on mine does it pretty much all the time particularly when cruising at a reasonable speed and then you 'dip' the accelerator it feels like the engine power pulls back for a moment.

The last two Civics I had (8th Gen Diesels) definitely didn't do this.
Yeah, "pulls back for a second" is a great way of describing it
 

·
Premium Member
Joined
·
52 Posts
I have a 1.6 Dtec and mine has the same momentary loss of power, it is so brief I haven't bothered mentioning it to the dealer. Didn't notice it when the car was new - only seemed to do it the last few months. Just had the 25,000 mile service done and waiting to see if it still does it.

On the clutch judder, I get that also. There is a clutch judder thread for the 9G on here, a few have reported it but mine only does it about once a month and only when cold. Don't think anyone has had theirs cured yet.
 

·
Registered
Joined
·
95 Posts
Does it happen with ECO mode on and off?

The ECO mode is supposed to make the accelerator less sensitive.

I also have clutch judder when cold after 21,000 miles.
 

·
Premium Member
Joined
·
285 Posts
My 1.6 dtec has suffered clutch judder almost from day one with 6 miles on the clock and has now done 16000. I have mentioned to dealer but of course it never does it there. Usually when cold but not always, although there seems no real rhyme or reason.I also know what some have said on this thread that the clutch action is more often than not, kind of notchy, grainy, hard to explain but not smooth like I would expect, and then other times, it is, smooth, wierd.
 

·
Registered
Joined
·
32 Posts
My 2014 1.6 iDtec suffers from a slight dip in power ever now and again. It is just for a split second in both Eco and normal mode. 25000 mile service is due next month, so will mention it then.
 

·
Registered
Joined
·
4 Posts
I had this with a previous Honda, an Accord diesel.
Slight quick blip every so often like a small misfire.
Turned out to be an electrical fault in one of the injectors.
The injector was replaced under warranty.
 

·
Registered
Joined
·
90 Posts
I have a 2015 1.6 iDTEC and I have noticed that very occasionally I get a little dip in power for a fraction of a second as if I have lifted off slightly even though I am accelerating. You would almost think its being starved of fuel for a tiny moment.
MY 2014 1.6 idtec.
Classify mine as a slight hiccup when i lift off slightly and try to accelerate again. The dealer have no idea what it is, speaks in engine failure.
I realize it more around the 1800-2000 revs and air conditioning on.
I could be wrong but it´s associated to MAP sensor recall and software update.
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #13 (Edited)
I had my 4 week old car in for repair today as it was damaged when someone opened their car door just as i was passing them wiping out my wing mirror, damaging the wheel arch and passenger window.

I asked the dealership to give me their opinion on my clutch while they had the car and they have agreed that something is wrong with it. (its got a judder thing happening as you reach bite point and also feels vague)

I have been told that the Honda factory want to investigate the problem with my car.

I thought from day one it wasn't quite right and it looks like I wasnt imagining it after all.

I reported the loss of power thing today also.

Cant say I am chuffed about having my transmission/gearbox dismantled after 4 weeks of ownership.
 

·
Registered
Joined
·
28 Posts
I think I've got this on my '15 1.6 Sport, too... just thought I had to re-learn the take-off after swapping from a 2.2 to a 1.6.

In the dealership in a fortnight to look at my Reversing camera Guidelines, might go for a spin and see if he thinks the take-off is right
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #15
Went out to overtake a cyclist tonight and the car lost drive for a moment while accelerating past him........gave me a bit of a scare to be honest.

I was in second gear at the time but the severity of the power loss tonight was the worst I have experienced. It made my heart rate jump.

Still not convinced about my clutch either. I thought they had cracked it when they adjusted the clutch pedal but a couple of weeks on and it feels as rough as a badgers ar*e compared to the identical courtesy car I had.

I think i will buy used from now on, at least you can try before you buy.
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #16
I think I've got this on my '15 1.6 Sport, too... just thought I had to re-learn the take-off after swapping from a 2.2 to a 1.6.

In the dealership in a fortnight to look at my Reversing camera Guidelines, might go for a spin and see if he thinks the take-off is right
Any updates?
 

·
Registered
Joined
·
473 Posts
slight clutch judder seems to be a "feature" on DTEC's. lots of folk report this and my Oct 13 car has done this from day one. But it is occsional and slight and after 48K it has never got any worse
 

·
1.5 Sport Plus CVT
Joined
·
354 Posts
Discussion Starter #18
slight clutch judder seems to be a "feature" on DTEC's. lots of folk report this and my Oct 13 car has done this from day one. But it is occsional and slight and after 48K it has never got any worse
Well if judder is a feature that Honda consider to be normal then this is the last Honda I am ever buying. (I have had 5 Honda`s since 2006)

Its simply not acceptable.
 

·
Premium Member
Joined
·
1,615 Posts
I'll look out for this when go for test drive on Tuesday. Let hope it's not something more to live with . Should like the gen 9 has got it faults like the gen 8.
 

·
Premium Member
Joined
·
6,455 Posts
I'll look out for this when go for test drive on Tuesday. Let hope it's not something more to live with . Should like the gen 9 has got it faults like the gen 8.
No... no where near as many :) but no car is perfect and a forum is where you will see the issues.

Just had mine serviced and they did a recall item... changed the MAF sensor. I'd not heard of the issue and dealer said it affects only a few 1.6 cars,

He said I'd know if I'd had the problem as there would be occasional hesitancy (I've not had and they said my sensor was fine anyway,but all being changed as a precaution.)

However, does sound like the OPs issue, which is surprising on a MY15...
 
1 - 20 of 34 Posts
Top