2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello,

My car, a MY07 56-plate 2.2EX has started to exhibit an issue whereby, on an odd occasion, the ICE system presents a loud 'crack' sound through the speakers, and switches itself off.

The problem doesn't manifest itself every time, though it seems to appear when:

* The interior is warm - I've had the temperature recently between 25 and HI
* Volume is around 15-18+
* The sat navigation screen isn't affected
* The clock screen/temperature isn't affected, though the radio display disappears

If I leave the system off for a few minutes, it recovers and depending on how it is feeling (!), it's either back to normal or it 'cracks' again...

It 'feels' like some sort of overload has been tripped, or something has shorted, but I've no real idea...

Another issue is that the FM preset number display has vanished! It only appears on MW and LW stations now. It was worked fine before, not too sure whether is related to the 'crack'...

Any thoughts are appreciated!
 

·
Registered
Joined
·
1 Posts
Hi,

I had exactly the same problem under exactly the same conditions.

Two weeks ago it went pop for the final time and never came back. The whole display for the radio/clock/temp disappeared as well. Sat Nav is working but no audio output and no audio for HFT.

It's going in tomorrow to have a new audio unit fitted under warranty.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Hi Squeaker,

Thanks for the reply - I thought I was going a bit mad as the fault is really intermittent. It's only occurred once in the last few weeks, since I mentioned it back in January.

Hope it's fixed for you now - unfortunately no warranty remaining (my Civic is 3.5 years old), but maybe worth visiting the local Honda dealer to see whether there is anything that can be done...
 
1 - 3 of 3 Posts
Top