2006+ Honda Civic Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
128 Posts
Discussion Starter #1
So this morning I noticed my engine revs being a tad lower than usual but just set off anyway. I was driving into work and stopped in a down-hill queue for a roundabout.

As I went to move off, I stalled somehow in gear 1. Never happened to be before down a hill in the 2.2, could even set off in 3rd and I'm sure it would be fine.

But then I tried to restart the engine and nothing happened. Tried again about 3 times and still wouldnt start. By this point the car in-front of me had moved forward quite significantly so I thought maybe a rolling start would help. Put it in neutral and coasted down the hill while madly pressing the engine start button.

I think after about 5/6 times the engine finally started but then I had this engine error code PGM-FI turn up.

Now i've seen in a few other posts this could mean anything and to clear it with a 30s on/off three times procedure.

BUT i want to know if there is something more serious going on here? Anyone has experience with something like this or any ideas what it could be?

Only thing i've changed recently is my driving style and fuel. Been buying the standard (cheaper rather than premium) diesel and stamping on the accelerator a little less to try save some ££.

I'm at about 105k miles maybe something needs changing??
 

·
Premium Member
Joined
·
128 Posts
Discussion Starter #2
Oh i should mention I havent actually tried to clear the code yet. So not sure if the 30s procedure works for me..
 

·
Super Moderator
Joined
·
2,223 Posts
the only way to see if it has detected a fault is by getting a code reader on it
everything else is just guess work
 
1 - 3 of 3 Posts
Top