2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
297 Posts
Discussion Starter #1
Hi guys,

Since it's gotten colder - other than the odd starter failing to engage issue with stage 1 clutch and flywheel (which can be avoided by waiting for the fans to come on...) I'm finding that I'm stalling in traffic where I wouldn't ever before - not the odd one that the CTR seems to give the unprepared, but consistently.

I was in traffic, at around -6 this morning and managed to stall about 4 times - mapping hasn't been finished and waiting for the final parts for the next version of the exhaust - could that be the cause? Certainly don't want to be driving around burning my clutch out every time I need to pull away. I think what's happening is that as you take it from 1-2k rpm and engage, the revs drop to well below 1k and the car stalls.

Any advice appreciated as ever!
 

·
Premium Member
Joined
·
2,295 Posts
Hmm, Which year? I'm guessing from a quick look at your post history it's an FN2?
Is it only happening when the engine is still cold?

Did you put the choke in too early? :laugh:
 

·
Premium Member
Joined
·
1,337 Posts
have you done the throttle body bypass?
 

·
Premium Member
Joined
·
297 Posts
Discussion Starter #4 (Edited)
God damn, forgot to put the choke in, it's an 82!

2011 FN2, the car's warm when it happened, had a good 25 minutes into my commute / 25 miles ish.
 

·
Premium Member
Joined
·
1,337 Posts
Hi fella, I'm assuming not, as I haven't consciously and believe the car was standard when I got it.

I wonder if it's getting too much air, I've got the CPL CAI...
Could be, like you say it still needs mapping again so with it being very cold and the air denser probably starving the engine of fuel.
 

·
Premium Member
Joined
·
297 Posts
Discussion Starter #7
It's hard to deal with that's for sure. Car's in on Monday for checking for the 200 cell and B pipe resonator so fingers crossed it doesn't go on for long.
 
1 - 7 of 7 Posts
Top