2006+ Honda Civic Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
48 Posts
Discussion Starter #1
Hi guys

I was excited about jumping in to the R after around 4 days of her being parked up. Got into the seat, turned the key and it wouldn't start? Lights were dimming as I was pressing the push start but just wouldn't fire up! This also happened around Xmas time last year because I left it in the drive for a week or so.

Question is, have you guys ever come across such a situation and do you think I should go to Honda regarding the issue?

Thanks in advance
 

·
Premium Member
Joined
·
33 Posts
I occasionally have the same problem, but literally turn the key back and try again and then it works. Doesn't happen often enough to warrant going for me :facepalm:
 

·
Premium Member
Joined
·
48 Posts
Discussion Starter #8
no I didnt leave my interior lights on or anything. And yes I leave them on auto but I doubt anything would have been left on. I'm gonna give it a jump start tomorrow and see how it goes
 

·
UKDM
Joined
·
779 Posts
I occasionally have the same problem, but literally turn the key back and try again and then it works. Doesn't happen often enough to warrant going for me :facepalm:
I had this fixed under warranty its to do with the flywheel I believe its on the Honda bulletin on here
 

·
Registered
Joined
·
10 Posts
no I didnt leave my interior lights on or anything. And yes I leave them on auto but I doubt anything would have been left on. I'm gonna give it a jump start tomorrow and see how it goes
There's a bit in the manual about not leaving the lights and wipers on auto for long periods of time. That probably was the cause!
 
1 - 10 of 10 Posts
Top