2006+ Honda Civic Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Occasionally I'll come to a stop at traffic lights for example and the engine WILL stop but there is NO green light indicating start/stop has activated (also NO message on the info screen). Around 30 seconds or so later the screen will ask for the clutch pedal to be depressed, if I ignore this the screen then says to turn the key to start engine (at this point the low oil pressure and battery lights illuminate). The car is having a new battery under warranty to hopefully rectify stop start issues but I was wondering if anyone else has seen weird behavior like this?
 

·
Premium Member
Joined
·
2,288 Posts
Design feature :- you just need to turn on the auto stop start notifications / warnings in the imid menu iirc.

The depress clutch comes on when the HVAC system can't manage the temperature change without the engine, and can be ignored - if there is a battery or other more impactful issue it will restart of its own accord.

Sent from my SM-N975F using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I've already got notifications enabled in I-mid so it is quite strange that the engine was stopping but nothing showing on the screen and no green light at the bottom of the rev counter (almost like the trigger thresholds are slightly different for engine shutdown and notifications). I'm sure it's a bit of a tired battery that's causing some strangeness, will soon see when the new one is installed.

Unrelated, can you disable the annoying infotainment warning at each startup?
 

·
Moderator
Joined
·
4,225 Posts
Nothing to do with the system. Everything to do with the Honda application. Has been there on all Honda satnav systems regardless of operating system.
 
1 - 7 of 7 Posts
Top