2006+ Honda Civic Forum banner

1 - 20 of 24 Posts

·
Keep low, move fast!
Joined
·
252 Posts
Discussion Starter #1
Hi, as the title shows, I have started to notice a strange banging notice sometimes coming from the front and back.

It's only noticeable when going over Speed bumps.

I bought the car from a main dealer in December last year which is on a 08 plate.

Is this normal or should I be worried?

Again, any advice will be greatly appreciated. Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,180 Posts
Hi, as the title shows, I have started to notice a strange banging notice sometimes coming from the front and back.

It's only noticeable when going over Speed bumps.

I bought the car from a main dealer in December last year which is on a 08 plate.

Is this normal or should I be worried?

Again, any advice will be greatly appreciated. Sent from my iPhone using Tapatalk[/quote] In my opinion your springs lost flexibility.
 

·
Premium Member
Joined
·
1,180 Posts
Maybe springs are not in right position. If your drop links and bushes out they could move slightly?
 

·
Keep low, move fast!
Joined
·
252 Posts
Discussion Starter #9
Does it happen all the time or just sometimes? Mine used to do it every so often but hasnt done it in ages.. I got the bushes changed on the droplinks I think (garage did whatever under warranty) but it still made the noise then just stopped

It's only just started or just noticing, If it continues I'll take it back to the garage. I'm sure it's still under warranty?

Is this a common fault? It's definitely more noticeable at the front.


Sent from my iPhone using Tapatalk
 

·
Keep low, move fast!
Joined
·
252 Posts
Discussion Starter #11
Yeah to be honest I noticed it a lot more when it was wet out. No idea if it's coincidence or what but I'm sure it made a difference. But I've heard it a few times on here to be honest. I just turned my music up so I couldn't hear it as much haha

Ha ha, it's starting to annoy me already, god knows what it's going to be like a week down the line?


Sent from my iPhone using Tapatalk
 

·
Keep low, move fast!
Joined
·
252 Posts
Discussion Starter #13
Like I said mine stopped after a while so no idea it might just stop.. Safer to get it checked out by a garage though just incase. Let us know how you get on mate

Yeah will do, thanks mate. Better get it sorted now before it gets worse. I just hope it's still under warranty?


Sent from my iPhone using Tapatalk
 

·
Keep low, move fast!
Joined
·
252 Posts
Discussion Starter #14
At least now I can suggest to the garage the problem. Thank god for this forum, they might even think I know what I'm talking about? :)


Sent from my iPhone using Tapatalk
 

·
#MrGrumpy
Joined
·
13,117 Posts
Whiteline one and they are there.
That explains it then.

There's no ARB on the rear that Honda supply, and no droplinks as a result.

Front - ARB #8, droplink #10


Rear - no ARB or droplink
 
1 - 20 of 24 Posts
Top