2006+ Honda Civic Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
So been trying to fix the faults on the car recently-one being the passenger window not working after my battery died.

So when the engine is running I get nothing from it-checked everything I can think off which is where I found my strange problem.

So when the engine is off and keys are in the ignition the window works perfectly fine-soon as I start the engine, nothing!

It's really racking my brain what it could be now as it works... Just not when I'm driving
 

·
Super Moderator
Joined
·
3,115 Posts
there is a fix for this, if i remember correctly it goes like this:
open the window with the driver's side switch and hold passenger side switch down for 10 secs.
close the window with the driver's switch and hold passenger side switch up for 10 secs

window should now relearn
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,614 Posts
If that doesn't work I've posted the full reset procedure somewhere ......
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #4 ·
Thanks guys-I have tried all this but never seem to be able to sort it... I'll have another go and report back
 

·
Administrator
MY13 9G Civic Auto
Joined
·
21,614 Posts
Try the full reset:

 

·
Registered
Joined
·
53 Posts
Discussion Starter · #10 ·
So gents

It seems there's a lose connection where the wiring comes in from the drivers door into the car... When I push the cables it comes to life-so there must be a broken cable down there.

Is it easy to get at the wiring down there and fix?
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #11 ·
So just an update incase anyone stubble across this post-I fixed it

Turns out the wireing harness plug (where it plugs into the drives door next to the fuel/bonnet latches) had come lose and just needed a good push back together

Thanks for your help lads 😁
 
1 - 11 of 11 Posts
Top